Announcement

Collapse
No announcement yet.

Users unable to access owa on newly created exchange 2003 member server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Users unable to access owa on newly created exchange 2003 member server

    Hi

    I recently created a new exchange 2003 member server. The users can sent and received emails external and internal however the users mailbox on new exchange 2003 member server unable to access OWA.

    The errors are "You could not be logged on to Outlook Web Access. Make sure your domain\user name and password are correct, and then try again." and "HTTP Error 404 - File or directory not found."

    There's no error application event logs on both OWA server and new exchange server.

    Note: users can access mailbox using outlook 2003 client.


    Thanks

  • #2
    Re: Users unable to access owa on newly created exchange 2003 member server

    What is the status of the virtual directories regarding to OWA Exchange (/Exchange, /Exchweb /Public and /Exadmin) on the new server and assuming you have other E2k3 server, did you apply any patch for OWA which your other server already have?

    Comment


    • #3
      Re: Users unable to access owa on newly created exchange 2003 member server

      Hi

      The problem is now solved by restarting IIS Service and Exchange Services on OWA Server.


      Thanks
      Last edited by totoy bato; 26th January 2010, 13:48. Reason: wrong spelling

      Comment

      Working...
      X