Announcement

Collapse
No announcement yet.

Can't install second exchange 2003 to move users from old exchange 2003

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't install second exchange 2003 to move users from old exchange 2003

    When trying to build a second Exchange 2003 server site, it keeps asking me for a defunct NT4 domain service account password. I enter the correct info and it keeps saying that "Account needs to be validated before continuing". The NT4 domain does not exist anymore.

    It was previously set in Windows 2003 interim domain functionality mode. I had since raised it to "Windows Server 2003" functionality. Do I need to wait 24 hours to add another exchange server?

    Please help!

  • #2
    Re: Can't install second exchange 2003 to move users from old exchange 2003

    It's more a problem of the Exchange organization rather then the Windows domain functional level.

    Is your Exchange organization in native mode? If no, just switch to native mode.

    Comment


    • #3
      Re: Can't install second exchange 2003 to move users from old exchange 2003

      If you are getting a service account password prompt it sounds like you may have an Active Directory connector installed somewhere, or you have selected to install everything in the Exchange installation tool. In most cases the typical installation is all that you need.

      If you have the Active Directory connector installed it needs to be removed.

      This has NOTHING to do with the state of the domain.

      Simon.
      --
      Simon Butler
      Exchange MVP

      Blog: http://blog.sembee.co.uk/
      More Exchange Content: http://exchange.sembee.info/
      Exchange Resources List: http://exbpa.com/
      In the UK? Hire me: http://www.sembee.co.uk/

      Sembee is a registered trademark, used here with permission.

      Comment

      Working...
      X