Announcement

Collapse
No announcement yet.

Some users not receiving some messages

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Some users not receiving some messages

    Here is my situation.

    I am a complete noob when it comes to Exchange Server 2003. I recently (7 months ago) took a System Admin position and I am definitly learning as I go. Here is some background information before I get to my problem:

    - The company that I work for has four divisions.
    - Most users have four different email addresses, one for each division.

    My problem is that for some reason when some people outside of our network (tends to be international businesses) email some of the people within our company, the email message never gets to the proper persons mailbox. However, this only pertains to one specific division, such as [email protected]. If they send to [email protected], the message comes through fine. The odd thing is that the sender of the email never have the message bounce back or receives any messages stating the message was not delivered when sent to @divison1.com.

    I had the senders of these messages try sending to my account, [email protected] and the message comes through fine. However, like I stated before, if they send to [email protected], Joe never receives the message.

    The domain of @divison1.com was set-up by me when I first started here and is set as the primary email address for all users. The only email address that I have is @division1.com. I am having this problem with a number of users. I have done some digging around and cannot figure out why this is happening.

    If you have any suggestions, I would greatly appreciate it.

    Thank you,

    Chris
Working...
X