Announcement

Collapse
No announcement yet.

owa access

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • owa access

    greetings!

    if i use win2k pro to access my email thru owa i get no problem(http://exchange_name.domain_name/exchange)

    but if use win xp, it just keep on asking the username name and password.

    note: on the win2k pro it asks for the username, password and domain

    help

  • #2
    In the username box type

    domain\username

    Where domain type in your netbios name of your domain (ie nwtraders.local would be nwtraders)

    Hope this helps.
    Server 2000 MCP
    Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      thanks. works but it gives me 'internal server error occured'. sometimes it gives error code 12030 message

      thanks

      Comment


      • #4
        More information is required

        Your question is lacking a lot of important information which will cause us to (choose all that apply):

        a) Ask for further information;
        b) Tell you to RTFM;
        c) Answer wrong answers;
        d) Not answer at all.

        If you want us to help you should go back and ask your question again, this time while providing all the relevant information.

        http://support.microsoft.com/kb/555375
        Cheers,

        Daniel Petri
        Microsoft Most Valuable Professional - Active Directory Directory Services
        MCSA/E, MCTS, MCITP, MCT

        Comment


        • #5
          sorry about that.

          my real problem is on xp. accessing my mail thu owa works fine in win2k and win98

          if i use xp it gives me internal server error and its too slow. any solutions

          my server is win2k adv server, exchange server 2000

          Comment


          • #6
            What is that? Daniel, please do something.
            Good Luck

            Shai

            MCSE 2003+Security;MCSE 2003+Messaging
            HP ASE;HP AIS;HP APS

            So, from me to all of you out there, wherever you are, remember:
            the light at the end of the tunnel may be you. Good Day!

            Comment


            • #7
              help

              Comment


              • #8
                Koroknoy, can you post some screen shots, especially of the errors. The info you have provided is extremely limited.
                1 1 was a racehorse.
                2 2 was 1 2.
                1 1 1 1 race 1 day,
                2 2 1 1 2

                Comment


                • #9
                  here is the error after loggin-on thru owa.
                  Attached Files

                  Comment


                  • #10
                    Re: owa access

                    help anyone

                    Comment


                    • #11
                      Re: owa access

                      Does firefox work instead of IE? This way we can tell if it is an Internet Explorer problem or a problem with your PC.
                      Server 2000 MCP
                      Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

                      ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                      Comment


                      • #12
                        Re: owa access

                        thanks for the reply.

                        i got no problem with firefox. why do i encounter problem thru ie on my xp pro. any solutions

                        Comment


                        • #13
                          Re: owa access

                          I dont know why. Have you tried formatting a PC and reinstall XP from fresh and then trying OWA?
                          Server 2000 MCP
                          Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

                          ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                          Comment


                          • #14
                            Re: owa access

                            ill try to do that. i'll post the result later


                            thanks

                            Comment


                            • #15
                              Re: owa access

                              Have you tried setting the defaults in IE??

                              Set your Security to medium and see if that works.

                              The problem will be with IE as Firefox works so lets start by debugging IE.

                              Comment

                              Working...
                              X