Announcement

Collapse
No announcement yet.

New exchange server, cant mark as read in webmail

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New exchange server, cant mark as read in webmail

    We currently have a Windowss 2000 SP4 machine running Exchanage 2000, due to an error that was occuring, we have built up a new 2K Sp4 machine with Exchange installed on it.

    We have migrated all of our mailboxes across onto the new server, however when users use Outlook web, they can no longer right click to mark emails as read/unread, they just get the usual IE right click context menu.

    We have compared settings on both boxes and simply can not find a reason why this is occuring.

    Our estate is a mix of windows 2000 and xp, running IE6

    If anyone can offer a suggestion how to restore this functionalitly it would be appricated

    Thanks

    Dave

  • #2
    Re: New exchange server, cant mark as read in webmail

    I remember reading about a way to get exchange to rebuild all those virtual directories that run OWA among other things. It involved removing them all and then performing a few steps and waiting for them to be recreated.

    Kind of a shot in the dark, but I wonder if recreating those directories would solve your problem. I'm assuming you've tried this from multiple machines which would lead me to believe the problem exists somehow with the web files which would reside in those virtual directories.

    Then again, those virtual directories just point to currently existing directories. Perhaps looking in those directories and troubleshooting there will point you in the right direction.

    Comment


    • #3
      Re: New exchange server, cant mark as read in webmail

      Did you fully patch the system after installing the updates?
      It sounds like you haven't.

      Simon.
      --
      Simon Butler
      Exchange MVP

      Blog: http://blog.sembee.co.uk/
      More Exchange Content: http://exchange.sembee.info/
      Exchange Resources List: http://exbpa.com/
      In the UK? Hire me: http://www.sembee.co.uk/

      Sembee is a registered trademark, used here with permission.

      Comment


      • #4
        Re: New exchange server, cant mark as read in webmail

        Originally posted by Sembee View Post
        Did you fully patch the system after installing the updates?
        It sounds like you haven't.

        Simon.
        We have the latest SP on windows and Exchange, we also have all the rollups instlaled, windows update ran, and can not find any patches we do not have on the exhange box.

        When we are in webmail, we get the correct context menu on the left hand pane, where the folder list is, but not in the main pane

        Dave

        Comment


        • #5
          Re: New exchange server, cant mark as read in webmail

          Have you tried this method yet? http://blog.chrisbaran.net/2009/02/2...ll-else-fails/

          According to the Microsoft KB, this method works for Exchange 2000 as well.

          Comment


          • #6
            Re: New exchange server, cant mark as read in webmail

            Originally posted by Dave_Lincs View Post
            We have the latest SP on windows and Exchange, we also have all the rollups instlaled, windows update ran, and can not find any patches we do not have on the exhange box.

            Dave

            WINDOWS Update or MICROSOFT Update?
            They are different. Windows Update only updates Windows, whereas Microsoft update is for all Microsoft products including Exchange.

            Simon.
            --
            Simon Butler
            Exchange MVP

            Blog: http://blog.sembee.co.uk/
            More Exchange Content: http://exchange.sembee.info/
            Exchange Resources List: http://exbpa.com/
            In the UK? Hire me: http://www.sembee.co.uk/

            Sembee is a registered trademark, used here with permission.

            Comment

            Working...
            X