Announcement

Collapse
No announcement yet.

OWA unable to connect to //servername/exchange

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA unable to connect to //servername/exchange

    hello,

    I am unable to get OWA running. I have followed the instructions on this site "fix corrupt OWA" and recreated the virtual directories in IIS to no avail.

    when i attempt to browse //servername/exchange it comes up with the page could not be found.

    I am running exchange server 2003.

    any assistance would be appreciated.

    Dan.

  • #2
    Re: OWA unable to connect to //servername/exchange

    when you say //servername/exchange do you mean you are doing
    http://servername/exchange ?

    have you tried both http://servername/exchange and https://servername/exchange ?

    Are you trying to browse locally or remotely ?
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment


    • #3
      Re: OWA unable to connect to //servername/exchange

      yes i included the http. i have not set up ssl so i didnt bother putting the s in.

      i am trying to browse locally first before i attempt remotely..

      i stumbled upon an article stating that i must set the exchange server to backend and enable rpc over http. will attempt it and let you know although i must reboot and wait after hours to do it

      Comment


      • #4
        Re: OWA unable to connect to //servername/exchange

        Have you made the registry setting changes for RPC ? You need to tell it which ports to point to.

        I know you need to wait till afterhours, but I found the KB articles here an EXCELLENT resource on how to setup RPC/HTTP
        Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

        Comment


        • #5
          Re: OWA unable to connect to //servername/exchange

          What happens when yoy try to browse http://loalcahost or https://servername ?

          Do you have FE-BE scenario?

          Whats the authentication method on exchange and exhweb virtual directory in IIS?

          Do you have any Host Header in IIS?

          What do you see in IIS Logs after reproducing the issue?
          ________
          Medical Marijuana
          Last edited by Dks; 13th March 2011, 00:22.
          Rgds,

          Dks
          MCP E2K3 & MCITP E2K7
          MCITP Enterprise Win2k8

          Comment


          • #6
            Re: OWA unable to connect to //servername/exchange

            thanks for the tips guys...

            i got it working now after enabling rpc over http and setting it to backend.

            the only issue remains is i have to put in the public IP address rather than the domain name. i think i have to take this up with our domain host.

            Comment

            Working...
            X