Announcement

Collapse
No announcement yet.

Changing to Native Mode

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Changing to Native Mode

    Hi All,
    I have an exchange server 2003 server and it is running in Mixed Mode.
    I want to change to Native Mode. But when I try to change mode, this option is in grey colour and can not change.
    Please kindly give me a guide how can it be done?

    Thanks in Advance.
    Thuya.

  • #2
    Re: Changing to Native Mode

    Is it in a Windows Server 2003 domain? Is the domain in native mode? Are there any Exchange 5.5 or 2000 Exchange servers?

    Comment


    • #3
      Re: Changing to Native Mode

      Hi Thanks you for your help.
      The domain is Windows 2003 Domain and domain functional level is Windows Server 2003 and Forest functional level is Windows 2000.
      There is no Exchange 5.5 or Exchange 2000 in the domain.

      Comment


      • #4
        Re: Changing to Native Mode

        There must be an Active Directory connector or SRS somewhere in the domain somewhere. Neither are required for Exchange 2003 to operate correctly.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: Changing to Native Mode

          Thanks you so much. After removing SRS, I can successfully change to Native Mode.

          thanks you again.

          Thuya

          Comment

          Working...
          X