No announcement yet.

SSL Session Timeouts in OWA when using a Cisco CSS

  • Filter
  • Time
  • Show
Clear All
new posts

  • SSL Session Timeouts in OWA when using a Cisco CSS

    I've built two new OWA boxes with FBA and SSL. I've had a VIP setup and one owa box behind the VIP and running perfectly. As soon as I put my other owa box behind the VIP the SSL sessions are timing out asking the users to authenticate again at every screen change (switching between messages and / or folders etc).

    I haven't seen anything noteworthy in the W3SVC logs. The application event log, logs these messages:

    Source: Server ActiveSync
    Event ID: 3033
    The average of the most recent [200] heartbeat intervals used by clients is less than or equal to [540]. Make sure that your firewall configuration is set to work correctly with Exchange ActiveSync and direct push technology. Specifically, make sure that your firewall is configured so that requests to Exchange ActiveSync do not expire before they have the opportunity to be processed. For more information about how to configure firewall settings when using Exchange ActiveSync, see Microsoft Knowledge Base article 905013, "Enterprise Firewall Configuration for Exchange ActiveSync Direct Push Technology"

    I know that both servers work fine individually because in the process of transitioning them to be behind the CSS each was servicing all OWA requests individually in production for a period of time.

    Has anyone had this issue, or have any suggestions? Thank you in advance!

  • #2
    Re: SSL Session Timeouts in OWA when using a Cisco CSS

    There might be an session timeout value set on cisco device.
    Herbalaire Review
    Last edited by Dks; 13th March 2011, 00:21.

    MCP E2K3 & MCITP E2K7
    MCITP Enterprise Win2k8