No announcement yet.

OAB error 0X8004010F

  • Filter
  • Time
  • Show
Clear All
new posts

  • OAB error 0X8004010F

    I have a user that connects through a Sonic Wall firewall that uses something called NetExtender that creates an SSL VPN tunnel to the corporate network. He then opens up Outlook and he can send and receive mail just fine, but he always gets the following

    20:39:34 Error synchronizing folder
    20:39:34 [80040115-514-0-5C0]
    20:39:34 Network problems are preventing connection to Microsoft Exchange.
    20:39:34 Microsoft Exchange Information Store
    20:39:34 For more information on this failure, click the URL below:
    20:39:34 Done
    20:46:51 Microsoft Exchange offline address book
    20:46:51 0X8004010F

    I am not familiar with how the NetExtender works, but was looking more for why he can contact the server fine for sending and receiving, but for some reason the OAB has problems. I am going to contact someone that should have more info about the netextender but would like to be able to point them in the right direction on what might be the problem and what Outlook needs that it isn't getting.

    On a side note I had the user come into a totally different VPN device in a different office and his outlook/oab connected fine. So something seems to be blocked when using the netextender.

    Last edited by kevins74; 16th July 2009, 15:46.

  • #2
    Re: OAB error 0X8004010F

    Which version of Sonicwall is it and what OS? Is this a standalone SSL VPN box or integrated with the router? If so try using the GlobalVPN client and see how that responds. Netextender itself is very seamless and should only pass all packets over the VPN from the LAN to the remote host with no partiality as the SSL-VPN isnt capable of that unless you have a rule on your firewall upstream indicating otherwise. Is this only affecting the one user?


    • #3
      Re: OAB error 0X8004010F

      I have found out it is a standalone device, model SSL-VPN 2000. The setup looks pretty straight forward:

      Under NetExtender>Client Routes it has
      Destination Network
      Subnet Mask

      and the note says: The Netextender client routes are passed to all NetExtender clients and determine which private networks the remote user can access via the SSL-VPN connection.

      The Exchange server in this case is


      • #4
        Re: OAB error 0X8004010F

        Then its passing the correct route as that is the correct subnet. Is there a Sonicwall firewall infront of that SSL-VPN? Have you tried reinstalling the netextender?


        • #5
          Re: OAB error 0X8004010F

          There is a cisco firewall in front of that and I'll need to hit that person up next. I haven't tried reinstalling the netextender (the sonic wall vpn device is going to be going away in a few months) and this is the first time I have had my hands on it.


          • #6
            Re: OAB error 0X8004010F

            Shame as the Sonicwall SSL-VPN is a very good and solid VPN once you get to know how it works. Matter of fact you dont actually need the netextender client for VPN connectivity and can establish a VPN merely by logging into it from your browser (virtual office leverages activeX or Java depending on the browser in use and policies specified on the VPN) and launch your published shortcuts. That makes administration far easier as its capable of using LDAP integration to talk to AD aswell. Is he the only person experiencing this issue? Are there other users using the netextender? As that will give you an indication if the problem lays upstream with the Cisco router.


            • #7
              Re: OAB error 0X8004010F

              Right now the only two people that have said anything are in two different locations but trying the same things. There are other people the use the net extender but they also come into the office a lot so if they are having problems they haven't said anything since it probably works for them in the office.


              • #8
                Re: OAB error 0X8004010F

                You dont require the netextender on your local LAN for obvious reasons. This sounds like a problem with your Cisco router/firewall. Im going to assume the VPN has its own public IP address and 443 has been passed directly to the VPN correct?