Announcement

Collapse
No announcement yet.

Exchange 2003 Defrag problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2003 Defrag problem

    Hi everyone!

    I have an sbs2003 sp1 with Exchange with sp2.
    Lately the database has been corrupted and i had to use the eseutil /d command to repair.

    After the repair has been completed, the database seems OK (checked it with eseutil /g and eseutil /k command). The database mount correctly and i can connect to it.

    But when i decided to defrag it (eseutil /d), i received the following error " Unable to find the callback library jcb.dll " although the file exist.

    I have to say that i have enough room in my disk (200 gb for a 50 gb db).
    I tried to register jcb.dll, didn't succeed.

    Could'nt find anything on the net to solve this.

    Please help

    Thanks

  • #2
    Re: Exchange 2003 Defrag problem

    Hi,

    Not sure if you have already come accross this but two posts suggesting to run the ExBPA helped them to fix the problem
    http://www.mombu.com/microsoft/excha...lp-569256.html
    and someone else reinstalling sp2 did:
    http://forums.msexchange.org/m_18004...htm#1800452411
    Caesar's cipher - 3

    ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

    SFX JNRS FC U6 MNGR

    Comment


    • #3
      Re: Exchange 2003 Defrag problem

      Thanks for the quick respond,

      unfortunatly none of your suggestion worked 'till now.

      I start to be a little worry.

      Any other idea ?

      Thank you

      Comment


      • #4
        Re: Exchange 2003 Defrag problem

        still having problem ?
        Any advice is given in good faith and without warranty.
        Please give reputation points where appropriate.

        Comment


        • #5
          Re: Exchange 2003 Defrag problem

          unfortunately i do, thanks for asking.

          I'll try to reistall again sp2 for exchange this week-end and see if it helped.

          thanks anyway

          Comment

          Working...
          X