Announcement

Collapse
No announcement yet.

Moving priv1.edb file never completes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Moving priv1.edb file never completes

    Hi - I am in the middle of a migration from Ex 2000 to Ex 2003. Most things have gone well, but I ran into some unplanned hard drive limits and have been having trouble since. My EX server is a WIN 2003 Virtual Machine (using VMWare Server 2.0) and has two drives configured. A 30GB C: drive and a 150GB E: drive. I mistakenly set up the IS on the C: drive and want to move it over to the E: drive. I have tried a couple of times and keep getting the same pattern. It looks like it is working well, it dismounts the private and public stores, it begins the move and the progress bar goes to 100% within just a few minutes. The IS currently is about 10GB. It then sits on this 100% status for many, many minutes. Eventually I give up - i have waited at this point for more than an hour on previous tries. I look at the file paths and at both C:\temp\exchsrvr\mdbdata and e:\exchsvsr\mdbdata I find my priv1.edb file with the same file size and other attributes. I kill the ESM process and they are still both available. I can re-mount the c: drive IS file, but I cannot get to the e: drive version which is what I want. I'm close to backing up and just uninstalling and re-installing the whole shebang, but am hoping there is another way. I certainly appreciate any suggestions.

  • #2
    Re: Moving priv1.edb file never completes

    The progress bar is a red herring. You need to wait until it completely completes (if that makes sense). For a 10GB database it may take upwards of 3 hours or so.

    Comment


    • #3
      Re: Moving priv1.edb file never completes

      Ignore the progress bar. Leave it to get on with it. Think how long it takes to move 10gb of data. Even on a fast network that will take some time to move.

      Simon.
      --
      Simon Butler
      Exchange MVP

      Blog: http://blog.sembee.co.uk/
      More Exchange Content: http://exchange.sembee.info/
      Exchange Resources List: http://exbpa.com/
      In the UK? Hire me: http://www.sembee.co.uk/

      Sembee is a registered trademark, used here with permission.

      Comment


      • #4
        Re: Moving priv1.edb file never completes

        Okay, thanks for the quick replies. I'll try that today.

        Comment


        • #5
          Re: Moving priv1.edb file never completes

          Thanks guys, it was just a matter of time. I left it to go for several hours and it finally got done and moved successfully. Much kudos.

          Mark

          Comment


          • #6
            Re: Moving priv1.edb file never completes

            Glad it worked out for you and glad to help.

            Comment

            Working...
            X