Announcement

Collapse
No announcement yet.

Failedover Exchange - no public folders

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Failedover Exchange - no public folders

    Hello

    We're doing some Doubletake testing on Exchange and have found that when we're failedover, all works well apart from viewing public folders through Outlook.

    We're using Outlook 2003 with Exchange 2003. You can see everything fine before failing over, but once done you get the "cannot be displayed error" in Outlook.

    I don't think its permissions because logged on as the same user I CAN see public folders through OWA

    As I say sending and receiving works fine
    Anyone ever come across this before?

    Thanks

  • #2
    Re: Failedover Exchange - no public folders

    Could you explain a little more about your setup?
    Anything in the event logs?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: Failedover Exchange - no public folders

      Are you using DTAM to set up the protection or are you doing it manually?

      Comment


      • #4
        Re: Failedover Exchange - no public folders

        Yes we're using DTAM to setup the replication, which it does without errors. When we failover this also works fine, no errors in the logs, and sending and receiving emails carries on as before.

        Its only when the Outlook client tries to open anything below the public folders level that they get the error. However - the same user using OWA can see the public folders fine

        Comment


        • #5
          Re: Failedover Exchange - no public folders

          Well then it must be a client side issue. Are the clients running in cached mode?

          Comment


          • #6
            Re: Failedover Exchange - no public folders

            OK - just got to the bottom of it with Doubletake support. The reason they were unavailable through Outlook was that for some reason (still to be investigated by Doubletake), the default public store in Exchange system manager, was still showing the original source server. As soon as I manually changed it to the correct target server, and restarted the services, the public folders were viewalble again through Outlook.

            Doubletake have raised this to see why it didn't happen automatically.

            Thanks all for your replies.

            Comment


            • #7
              Re: Failedover Exchange - no public folders

              Thanks for posting back. We use DT so I'll keep this in my pocket for the future.

              Comment

              Working...
              X