Announcement

Collapse
No announcement yet.

SMTP Relay server not sending outbound emails

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SMTP Relay server not sending outbound emails

    The smtp server stopped sending emails outbound and I don't know what is going on.

    I get the following error on the event viewer:

    Event Type: Warning
    Event Source: smtpsvc
    Event Category: None
    Event ID: 4000
    Date: 5/27/2009
    Time: 6:59:16 PM
    User: N/A
    Computer: MAILGW
    Description:
    Message delivery to the remote domain 'xxxxxx.xxx' failed for the following reason: The remote server did not respond to a connection attempt.

    I checked everything I can think off, and inbound email is still working.

    any ideas??

  • #2
    Re: SMTP Relay server not sending outbound emails

    Please do not double post -- read the forum rules if you are not sure
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: SMTP Relay server not sending outbound emails

      First quastion is, can you sent mail to this domain from another mail server (gmail, yahoo et.)?
      If you can't, close the post, its not your problem for sure.
      If you can, so make telnet xx.xxxx.xxx 25 to the mail server of this domain. Telnet you should do to mx record of this domain that you can find by nslookup
      >set type=mx
      >xxxxx.xxx

      I think that possible two options:

      1. This domain is no longer available (other side problem)

      2. It coudl happen if IP that you send mail from is blocked by some antispam engine. The other side use some antispam filter and you locked.

      Comment


      • #4
        Re: SMTP Relay server not sending outbound emails

        Check your external IP adress as well via here.

        http://www.mxtoolbox.com/blacklists.aspx

        You can also carry out an MX lookup amongst other things.

        Comment


        • #5
          Re: SMTP Relay server not sending outbound emails

          Originally posted by kauf View Post
          First quastion is, can you sent mail to this domain from another mail server (gmail, yahoo et.)?
          If you can't, close the post, its not your problem for sure.
          If you can, so make telnet xx.xxxx.xxx 25 to the mail server of this domain. Telnet you should do to mx record of this domain that you can find by nslookup
          >set type=mx
          >xxxxx.xxx

          I think that possible two options:

          1. This domain is no longer available (other side problem)

          2. It coudl happen if IP that you send mail from is blocked by some antispam engine. The other side use some antispam filter and you locked.
          I was able to telnet into the mx record of the domains. The problem is only outbound, but seems like its stuck on the mailroot\queue folder.

          Comment

          Working...
          X