Announcement

Collapse
No announcement yet.

Smtp queue error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Smtp queue error

    Hello. I have a problem I was hoping someone can help me out with...

    I installed a second Exchange 2003 server, the installation went smoothly and everything seems to be fine. however I have an issue where emails are not being relayed between the servers.

    whenever a mailbox on the second server receives a message, it is being stuck in the front end server's que. It looks like there's a problem with the SMTP virtual server, however I cannot figure out what exactly.

    Please help!

  • #2
    Re: Smtp que error

    The usual reason for emails not going between servers is a smart host set on the SMTP virtual server, or other restriction or authentication setting not correct. You should not have any Smart hosts set on the SMTP virtual server.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Smtp que error

      Yes! it worked... smart host was set on frontbridge. I removed it and it works fine.

      Thank you.

      Comment


      • #4
        Re: Smtp que error

        Hello again...

        Now that I removed the smart host tags, it appears that I have a new problem. It seems that some sent emails do not reach their destination (while others do). Emails sent to hotmail for example do not seem to go trough, while others seem to be fine.

        My smart host is pointing to mail.global.frontbridge.com which handles spam filtering

        is it possible to make the two servers communicate and still have smart host set on frontbridge?

        Any suggestions would be highly appreciated.

        Comment


        • #5
          Re: Smtp que error

          Put the smart host on an SMTP Connector - where it belongs.
          http://www.amset.info/exchange/smtp-connector.asp

          Simon.
          --
          Simon Butler
          Exchange MVP

          Blog: http://blog.sembee.co.uk/
          More Exchange Content: http://exchange.sembee.info/
          Exchange Resources List: http://exbpa.com/
          In the UK? Hire me: http://www.sembee.co.uk/

          Sembee is a registered trademark, used here with permission.

          Comment


          • #6
            Re: Smtp que error

            Simon, thanks for the quick response, however it didn't seem to work.

            I've added front bridge to the default SMTP connector, however hotmail still does not accept any messages unless smart hot is enabled on the SMTP virtual server.

            Comment


            • #7
              Re: SMTP que error

              There should be no difference.
              A smart host is a smart host, whether it is set on the SMTP virtual server or on the SMTP connector. However a smart host on the SMTP virtual server causes problems with inter-server traffic. If Hotmail is not accepting your email then that would indicate the SMTP connector is not configured correctly and the server is trying to send email out directly.

              Simon.
              --
              Simon Butler
              Exchange MVP

              Blog: http://blog.sembee.co.uk/
              More Exchange Content: http://exchange.sembee.info/
              Exchange Resources List: http://exbpa.com/
              In the UK? Hire me: http://www.sembee.co.uk/

              Sembee is a registered trademark, used here with permission.

              Comment

              Working...
              X