Announcement

Collapse
No announcement yet.

Yet another Exchange 5.5 question!!?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yet another Exchange 5.5 question!!?

    Whenever i try to print a calander off outlook i get this message:

    This folder cannot be opened because there is a configuration problem on the server. Contact you Microsoft Exchange Server Administrator for assistance.

    Im not Exchange Guru, but the Exchange guy didnt know what to do either. Info on the server is as follow

    Server 2000
    Exchange 5.5

    The box with outlook is office 2003 on xp sp2.


    Any thoughts?? Thanks for all the help!!
    SPC Passaro, Vincent
    A+, Security+, MCP Server 2000

    STRIKE HOLD!!
    AIRBORNE ALL THE WAY!!

  • #2
    If I remember correctly, it's something to do with the taskpad, I am presuming you are trying to print a public calendar.

    Uncheck the option to include the taskpad in your printed calendar in the print dialog. Public Folder calendars don't have a taskpad, so you can't print one with the calendar.

    topper.
    * Shamelessly mentioning "Don't forget to add reputation!"

    Comment


    • #3
      ok!!

      Is this on the server or on the machine itself. Yes the calander is public. Thanks in advanced!!
      SPC Passaro, Vincent
      A+, Security+, MCP Server 2000

      STRIKE HOLD!!
      AIRBORNE ALL THE WAY!!

      Comment


      • #4
        On the machien when you go to print hte calendar you get the print options menu thing up.

        Hit page setup next to daily page, then untick "include taskpad".

        topper
        * Shamelessly mentioning "Don't forget to add reputation!"

        Comment


        • #5
          Thanks man. Worked like a charm!!
          SPC Passaro, Vincent
          A+, Security+, MCP Server 2000

          STRIKE HOLD!!
          AIRBORNE ALL THE WAY!!

          Comment


          • #6
            Your welcome, Thanks for letting us know.
            * Shamelessly mentioning "Don't forget to add reputation!"

            Comment

            Working...
            X