Announcement

Collapse
No announcement yet.

Mailbox inacessible after move

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mailbox inacessible after move

    As we're splitting our Exchange 2003 server into multiple servers, we've had one mailbox that after the move became inaccessible to the user. When we try to open the mailbox, the following error pops up:

    Unable to display the folder. The Inbox folder cannot be found

    I am able to move the mailbox to another server, and see the size and message count, but the problem still occurs. Needless to say, the user is pretty frustrated about this.

    It smells like a permissions issue, but I'm not sure what to look for.

  • #2
    Re: Mailbox inacessible after move

    Look at the Exchange General tab of the user properties and make sure it reflects the correct location for the mailbox. Also, look at the Exchange related attributes of the user object in ADSIEdit and make sure they are correct.

    Comment


    • #3
      Re: Mailbox inacessible after move

      Everything looks good there....

      What next?

      The kicker is that I can extract the mailbox with exmerge. So perhaps permissions aren't the problem.

      Is there a way I can exmerge it, recreate her mailbox, and exmerge the data back in to the new box?
      Last edited by CyberneticEntomologist; 8th May 2009, 19:01.

      Comment


      • #4
        Re: Mailbox inacessible after move

        How long has it been since the move?

        Comment


        • #5
          Re: Mailbox inacessible after move

          yesterday. Somewhere around 24h.

          Comment


          • #6
            Re: Mailbox inacessible after move

            Hmm... it seems that Exchange should know about the move by now (Exchange caches AD info). Have you tried rebooting the Exchange server?

            Also, have you tried creating a new Outlook profile?

            Comment


            • #7
              Re: Mailbox inacessible after move

              OK, here's where things get weird. I was able to extract her old mailbox with exmerge, opened it up, everything looks peachy. I delete her mailbox and recreate it, and now exmerge can't log in to it either:

              [13:35:00] Error opening message store (MSEMS). Verify that the Microsoft Exchange Information Store service is running and that you have the correct permissions to log on. (0x8004011d)

              So now, I'm really baffled, and wondering if there's something massively jacked up with her AD profile.

              Any thoughts short of giving her a new AD profile?

              Looking through the exmerge PST, I noticed her mailbox had been receiving mail correctly the whole time, right up until the exmerge.

              Added difficulty: I created a test user from scratch, and tried to exmerge the user's mailbox into that one, and got the same error. Doesn't seem to matter which of the three Exchange servers the mailbox is on.
              Last edited by CyberneticEntomologist; 8th May 2009, 19:56. Reason: Additional info.

              Comment


              • #8
                Re: Mailbox inacessible after move

                I am able to access the newly created mailbox with a fresh outlook profile, but I can't exmerge into it, nor can I send e-mail from inside the organization (but outside mail comes in just fine)

                Comment

                Working...
                X