No announcement yet.

POP3 protocol restart problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • POP3 protocol restart problem

    I am experiencing a problem with the POP3 Virutal server in Exchange
    2003 running on Windows 2003 Server.
    The POP3 service is enabled and under Windows 2003 Services
    MMC the startup type is set to "Automatic". After the server starts,
    the POP3 Service also starts correctly but in Exchange 2003 System
    Manager the POP3 Default Virtual Server is stopped so I have to
    manually start the default POP3 virutal server after each start of the
    server. This doesn't happen with the NNTP & SMTP where the "Default
    Virtual Server" starts normally after each re-start of the server

    The server is running Exchange 2003 Standard and Windows 2003 Server
    Standard with all Hotfixes and critical updates installed and I do not
    have any AV software loaded. Windows 2003 Server Internet Connection
    Firewall is enabled with POP3, SMTP and Remote Desktop ports open.

    The Event log (Application) only has one relevant entry regarding the POP3SVC:

    Event ID: 1036
    Error: 0x80040a01

    An error occurred while starting the Microsoft Exchange POP3 Service: server instance number 1 failed to start with error 0x80040a01.

    For more information, click

  • #2
    Re: POP3 protocol restart problem

    i have a same problem...

    do not know how to fix it


    • #3
      Re: POP3 protocol restart problem

      please review:
      Technical Consultant

      MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
      "No matter how secure, there is always the human factor."

      "Enjoy life today, tomorrow may never come."
      "If you're going through hell, keep going. ~Winston Churchill"


      • #4
        Re: POP3 protocol restart problem

        Had the same problem.
        Try this: stop the pop service aswell as the Default Virtual Server in ESM. Then start the sercives in command promt.
        Type this as is : " sc config pop3svc start= auto " without the quotes. Hit enter.
        Then type this as is : " sc start pop3svc " again without quotes. Hit enter.

        This worked for me. Hope it works for u.