Announcement

Collapse
No announcement yet.

Exchange 2003 - Configuring to prevent sending of non-local NDR's (Backscatter)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2003 - Configuring to prevent sending of non-local NDR's (Backscatter)

    Hi,

    Can anyone help by advising if there is a correct way to configure Exchange 2003 so that NDR's are only sent to internal recipients? We keep getting listed for sending backscatter on (http://www.backscatterer.org) but I can only work out how to disable NDR's completely which I don't think is the correct thing to do.

    Is it possible in Exchange 2003 to only deliver NDR messages to local users? If so please can you point me in the right direction as I'd like to prevent this server from sending out Joe Job type spam if at all possible.

    Many Thanks

    Havelock

  • #2
    Re: Exchange 2003 - Configuring to prevent sending of non-local NDR's (Backscatter)

    Hi,

    What are you using at your mail gateway?

    I think the NDR notification is either on or off.

    Simon

    Comment


    • #3
      Re: Exchange 2003 - Configuring to prevent sending of non-local NDR's (Backscatter)

      We're running Webshield (McAfee) at the mail gateway

      Comment


      • #4
        Re: Exchange 2003 - Configuring to prevent sending of non-local NDR's (Backscatter)

        The only reason Exchange would cause back scatter is if you are NOT using recipient filtering.
        You should ensure that recipient filtering is enabled on the Exchange server, or if you are using an SMTP gateway, it is enabled there.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: Exchange 2003 - Configuring to prevent sending of non-local NDR's (Backscatter)

          Thanks for the info Simon, to confirm, Recipient filtering and IMF on the SMTP virtual server are both Enabled. Filter recipients not in the directory is also ticked on.

          Webshield however apparently doesn't appear have the ability to check if recipients are valid and I'm beginning to suspect this is the cause of the problem.

          Comment


          • #6
            Re: Exchange 2003 - Configuring to prevent sending of non-local NDR's (Backscatter)

            If you have something else scanning the traffic before Exchange, then that may well be the cause of the backscatter. Antispam tools are the usual cause. If the application cannot block spam on the point of connection (which means recipient or sender validation techniques) then it should be configured NOT to send non-delivery reports.

            Simon.
            --
            Simon Butler
            Exchange MVP

            Blog: http://blog.sembee.co.uk/
            More Exchange Content: http://exchange.sembee.info/
            Exchange Resources List: http://exbpa.com/
            In the UK? Hire me: http://www.sembee.co.uk/

            Sembee is a registered trademark, used here with permission.

            Comment

            Working...
            X