No announcement yet.

Exch 2003 Messages not delivering

  • Filter
  • Time
  • Show
Clear All
new posts

  • Exch 2003 Messages not delivering

    We have an internal server (called PHOEX3) that hosts mailboxes and a gateway server (no mailboxes)(called PHEXGATE1) with an SMTP connector to the internet (which sends everything to another relay server). On PHOEX3, a customer creates a meeting invite to someone on the internet (not in our email address list) and that message gets stuck in the queue that should deliver it to our internet connector (PHEXGATE1), but doesn't. No apparent reason. Status is retry. Eventually it will time out & NDR.

    In the event log, with all transport logging turned to medium, I get the following error.

    Event Type: Warning
    Event Source: MSExchangeTransport
    Event Category: Connection Manager
    Event ID: 4006
    Date: 3/28/2009
    Time: 8:44:22 AM
    User: N/A
    Computer: PHOEX3
    Message delivery to the host '' failed while delivering to the remote domain '_aa9fb9aee0730d49a7e532532f555acf_S' for the following reason: Unable to open the message for delivery.

    For more information, see Help and Support Center at
    0000: e0 02 04 c0 ..

    This is the ONLY message I see (app log; nothing in sys log). I can't guarantee that this message is even related. There is only one such event log error, but (currently) three messages en queue. No message in the queue shows as being destined to a non-standard domain such as is listed above. We do not get the same error for non-meeting-invites (regular email) OR if the invitee is set up as a custom recipient in the GAL. Looking for any ideas at all.
    Last edited by AndyLandenSr; 28th March 2009, 17:08.