No announcement yet.

Problem using OMA on SBS 2003

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem using OMA on SBS 2003

    Hi Forum members,

    First let me clarify that this is a SBS 2003,and NOT a premium version of SBS 2003.

    We got OWA working just fin over RPC, and our Outlook clients works fine remotely (logs into the server just fine)

    When I try to setup our Mobile Devices (HTC Touch Dual) then we are getting the below error message when trying to sync:


    I have read endless pages and none have really been able to help me, I have of course also ensured that the certificate is intalled on the mobile device.

    I also read about that I should use the Internet and E-mail wizard in the Server management console, where I should remember to check use mobile devices. I still have not been ablt to find this check box, does anyone have any hint on how to find this one?

    Any ideas / suggestions would be appreciated.

    Best regards,

  • #2
    Re: Problem using OMA on SBS 2003

    Hi again,

    Maybe I confused the issues here, I am actually trying to use activesync on the mobile device, and not to browse the mailbox in a browser, I hope this helps understanding the below problem in the previous post.

    Best regards,
    Last edited by kmf_fab; 28th March 2009, 13:32.


    • #3
      Re: Problem using OMA on SBS 2003

      Somehow it is working now, I will try to dig into what caused it, I could not see a function on how to close this "ticket" so I am writing instead...

      Best regards,


      • #4
        Re: Problem using OMA on SBS 2003

        OK, here is the deal, this is how I got it working...

        In "\IIS Management\Web Sites\Default Web\exchange-oma" I disabled SSL security.

        Now I can use activesync using SSL

        However when I use http://server/oma then I can access OMA, which is not secure anymore no need for https://server/oma

        The problem the way I see it then I have fixed one problem but also created a new one.

        Activesync using SSL is working - GREAT
        Outlook Mobile Access (OMA) is not using SSL any more - NOT SO GREAT!!

        If anyone have any hints how it is possible to keep both OMA and Activesync secured using certificate and SSL encryption I would appreciate your input.

        As you can see from this tread then I more or less only been speaking to my self, so I really would appreciate any input on how to solve this one....

        Best regards,
        Last edited by kmf_fab; 28th March 2009, 15:41.


        • #5
          Re: Problem using OMA on SBS 2003

          Do you have anyone using OMA? Is OWA secure?


          • #6
            Re: Problem using OMA on SBS 2003

            No no one is using OMA, but it needs to be activated (at least that is how I got sync to work with active sync)

            Any ideas?

            Best regards,


            • #7
              Re: Problem using OMA on SBS 2003

              You are mixing up OMA and Exchange ActiveSync. While they are related, you do not need one then the other.
              You are also making the classic mistake of thinking that REQUIRE SSL is also the setting to use SSL - again it is not.

              All require SSL does is cause an error in the browser if the session is not secure. That is used by some to do a redirect to the secure version of the site.
              The exchange-oma directory is used to allow OMA and Exchange ActiveSync to connect in to Exchange by an internal call to that directory on port 80. That behaviour cannot be changed. If the exchange-oma directory has been setup as per Microsoft's instructions then it should be available from outside the network, it is an internal configuration only.

              You should be able to browse to and get connected.

              The error code that you originally posted is caused by the exchange-oma directory either having require SSL enabled or not having integrated authenticated enabled.
              If the SBS server is version R2 then it should be configured correctly by default - if the feature and server is configured using the Configure Internet and Email wizard.

              Simon Butler
              Exchange MVP

              More Exchange Content:
              Exchange Resources List:
              In the UK? Hire me:

              Sembee is a registered trademark, used here with permission.