Announcement

Collapse
No announcement yet.

2 issues - please help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2 issues - please help

    Hi all I have a Win2k3 server which has a Exchange 2003 sp1 install on it,
    (single server) the domain is a .local one, RPC works fine, as does OWA,
    however OMA returns a error "Item no longer exists. The item you are
    attempting to access may have been deleted or moved." I ran a search and it suggested changing the path to a FQDN, this failed (i tried the dynamic ip we use aswell as IP address, cheap managment ) and when we try and run activesync we get a message saying the user does not have permissions, I checked everything, and they look ok, other than 1 issues, there is no Mobile Users group in AD Users and computers, since I think this is what is causing the issue cam anyone tell me how to create one? reinstalls have failed to resolve the 2 issues.

    Thank You

  • #2
    hi

    does the event viewer indicate some errors like MSExchange
    OMA Category 1000 Event ID 0? anyway The problem originated when a second email address was added -
    [email protected] The real cause of the problem was an incorrect path
    on the exchange-oma virtual directory - it was set to
    \\.\backofficestorage\mydomain.local\mbx instead of
    \\.\backofficestorage\mydomain.com\mbx . Changing this restored full
    functionality.


    This is found in the IIS Manager, click on your server name, then on web sites, then on default web site and look for the “exchange-oma“


    Good Luck

    Shai

    MCSE 2003+Security;MCSE 2003+Messaging
    HP ASE;HP AIS;HP APS

    So, from me to all of you out there, wherever you are, remember:
    the light at the end of the tunnel may be you. Good Day!

    Comment


    • #3
      As far as I remember from when I had a similar problem, the OMA site is not set to run on the external interface (internal only by default)....or something along those lines.

      I am presuming you are using an multi-homed machine ?

      topper
      * Shamelessly mentioning "Don't forget to add reputation!"

      Comment


      • #4
        thanks for the reply, as I stated the domain is a local one, and I had already tried the fqdn and IP address, same issue. it had worked once, when we installed the server, but not since then, the only change was SP1 for exchange and Windows was added.

        as for multi-homed machine i am not 100% sure on what you mean, we have a single server acting as domain, web, exchange ect. is that what you ment?

        Thank You for the help.

        Comment


        • #5
          multi-homed is a server\pc with more than 1 network card installed. One for the internal network and another usually for external connection to your ISP.

          topper
          * Shamelessly mentioning "Don't forget to add reputation!"

          Comment


          • #6
            sorry no, it has 1 NIC which plugs into the router for web sharing and security

            Comment


            • #7
              i Managed to get OMA working, it was a bad vdir path in the registry causing the issue, had typed ExchDav and it should of been ExchDev :embaressed:

              Now I just need to get EAS to work, I still get the http_400 error.

              thanks

              Comment


              • #8
                Thanks for sharing us the information?
                Good Luck

                Shai

                MCSE 2003+Security;MCSE 2003+Messaging
                HP ASE;HP AIS;HP APS

                So, from me to all of you out there, wherever you are, remember:
                the light at the end of the tunnel may be you. Good Day!

                Comment


                • #9
                  thanks for the help, all working thanks to http://support.microsoft.com/default...b;en-us;886346, a smtpproxy reg entry and putting quotes round the ms activesync dll in iis now I need to find out how to use it with ssl required on the exchange directory

                  Comment


                  • #10
                    same Problem ...

                    Hi,

                    I think I just have the same problem. You wrote you changed webdav to webdev in the registry - can you tell me a few more details ?

                    Gerhard

                    Comment


                    • #11
                      Link no longer available ...

                      Originally posted by SAS
                      thanks for the help, all working thanks to http://support.microsoft.com/default...b;en-us;886346, a smtpproxy reg entry and putting quotes round the ms activesync dll in iis now I need to find out how to use it with ssl required on the exchange directory
                      Hi, I am working on a similar problem - so I tried your link. But the article does not seem to be in the MS knowledge base any longer. Have you downloaded it´s contents? If yes, can you please post it ?

                      Gerhard

                      Comment


                      • #12
                        hi sorry the link appended a , at the end here is the crrect one http://support.microsoft.com/default...b;en-us;886346

                        The steps I had taken to resolve my 2 issues was
                        1) http://support.microsoft.com/default...b;en-us;817379 (make sure of spelling )
                        2) http://support.microsoft.com/default...b;en-us;886346 if you have more than 1 email address.
                        3) in IIS expand the default web site, and the Microsoft Activesync directory, right click and select properties, and if need be create an application pool set to exchangeapplicationpool, then click configure, and under wildcard application maps, you should see the path to massync.dll, I had to put "" around it as my path had a space in it.

                        if this doesn't help you give me a shout and I will try and help you out further.

                        Comment

                        Working...
                        X