Announcement

Collapse
No announcement yet.

owa problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • owa problem

    greetings!

    dsl-router-switch-pcs

    192.168.0.1 - router
    192.168.0.2 - dc
    192.168.0.3 - webserver
    192.168.0.4 - exchange

    i changed to port of exchange to 8080 (or do i really need to do this?, that what others suggested)

    prob1:

    if i use http://serv3:8080/exchange, it works fine
    if i use http://company.com:8080/exchange, it doesnt work

    prob2:
    internal mails are working
    outbound mail is working
    inbound is not

    smtp,pop, imap are configured on the router to point to my exchange server but still the same
    configured dc as a dns server, i tried to inquire fr my ISP if they can add an MX record pointing to my public ip but they say that since i have my own dns, they cannot not an mx record

    any guidance regarding the setup?

  • #2
    Re: owa problem

    Running OWA over another port other than 80 or 443 is not recommended. I have seen OWA not quite behave itself and if you have changed the port on IIS you can actually cause problems with Exchange management.

    The DNS records for your domain are usually managed by whoever you registered the domain with, not on your own servers or by your ISP.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: owa problem

      First: As Simon says (pun intended) put the ports back to the default settings. Get the company that hosts your public DNS namespace to create the appropriate MX record for you.

      Second: Unless you have very specific reasons to do so, don't change default settings willy nilly. You don't buy a new car and then re-engineer it do you?

      Third: Who are these "others" that you're referring to? My advice would be to stop listening to them.

      Fourth: Stop listening to your ISP. Their job is to get you off the phone as quickly as possible while doing as little as possible. They will tell you whatever is convenient to achieve this goal. Know what you want done and how it needs to be done before you call them. Don't ask them to do it, tell them to do it.

      Comment


      • #4
        Re: owa problem

        greetings!

        you all are right. its our ISPs concern, now they finally talked to us with a fee. so what they did was host our dns, mx record. now i can receive and send mail to the internet

        just some concerns though

        on our site (lan) i'm using http://serv/exchange to load owa
        now my concern is i cant use owa outside of my lan

        i tried - http://company.com/exchange - page cannot be found
        i tried - http://public-ip/exchange - page cannot be found

        any suggestions on what to check

        Comment


        • #5
          Re: owa problem

          Originally posted by joeqwerty View Post
          Fourth: Stop listening to your ISP. Their job is to get you off the phone as quickly as possible while doing as little as possible. They will tell you whatever is convenient to achieve this goal. Know what you want done and how it needs to be done before you call them. Don't ask them to do it, tell them to do it.
          So it's not just us over here. Entirely agree with you.

          Comment

          Working...
          X