Announcement

Collapse
No announcement yet.

Forwarded Email with attachment not being received - Outlook 2007

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forwarded Email with attachment not being received - Outlook 2007

    This is an Exchange 2003 environment and all desktops use Outlook 2007 and I'm not sure as to whether this is an Exchange issue or an Outlook 2007 setting.

    I'll start from the beginning. User A forwards an email containing an excel document to User B. User B does not receive the email.

    Glancing at the Exchange message tracking, Exchange believes the email was delivered.

    Try it again, User A forwards the same email with the doc to User B and this time as a test User C. User C receives the email, User B does not.

    Have User A save the excel file to his/her desktop, create a new email and send the excel document to User B this time and User B receives the email.

    I know this may be rather vague in terms of number of things that could be wrong. I'm not sure where to start, it's not just 1 user with the issue, there are several. Any ideas or answers would be extremely helpful.

  • #2
    Re: Forwarded Email with attachment not being received - Outlook 2007

    Can they see the attachment, if viewing the email using OWA?

    Comment


    • #3
      Re: Forwarded Email with attachment not being received - Outlook 2007

      No, the email does not appear in OWA either.

      Comment


      • #4
        Re: Forwarded Email with attachment not being received - Outlook 2007

        Antivirus software may be removing the attachment. It will be worth looking at those logs as well. The message tracking shows delivery as successful for the email that doesn't necessarily mean the attachment as well.

        Does the Excel document contain macros? Have you tried sending attahments as .XLS, .XLSM and .XLSX.

        Comment


        • #5
          Re: Forwarded Email with attachment not being received - Outlook 2007

          Uninstalled the AV and attempted to resend.

          I checked the document and there are no macros that are part of the excel doc.

          Again I did have the sender try to forward the document to myself as well as our other net admin, I did not receive the file, our other admin did.

          I'm starting to believe it has to be an exchange problem, since OWA was an issue and there are rules that should be affecting anything.

          Remember it only seems to be when forwarding the file along, not when recreating the document and resending the email.

          Comment


          • #6
            Re: Forwarded Email with attachment not being received - Outlook 2007

            I see. Sounds a bazaar issue. Have you tried forwarding emails that are in the XLS (Office 2003 format), ones in XLSX (Office 2007) and XLSM (Office 2007 with Macros)

            Comment


            • #7
              Re: Forwarded Email with attachment not being received - Outlook 2007

              I had another user attempt to forward another known file that had the problem it was an xlsx file, the one prior to this was an xls file, neither with macros.

              Same occurance as to what happened before. I did not receive the email, it is not in OWA, but our other admin did receive it.

              Comment


              • #8
                Re: Forwarded Email with attachment not being received - Outlook 2007

                I see. Will scratch my head a bit more.

                Comment


                • #9
                  Re: Forwarded Email with attachment not being received - Outlook 2007

                  I'm sold on this being an Exchange issue at this point, the OWA test solidified that for me.

                  Thanks for your help.

                  How do I go about getting this moved to the Exchange 2003 forum?

                  Comment


                  • #10
                    Re: Forwarded Email with attachment not being received - Outlook 2007

                    Request it as a post on here now and someone will hopefully move it for you.

                    Comment


                    • #11
                      Re: Forwarded Email with attachment not being received - Outlook 2007

                      Moved.....
                      Tom Jones
                      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                      PhD, MSc, FIAP, MIITT
                      IT Trainer / Consultant
                      Ossian Ltd
                      Scotland

                      ** Remember to give credit where credit is due and leave reputation points where appropriate **

                      Comment


                      • #12
                        Re: Forwarded Email with attachment not being received - Outlook 2007

                        Thank you for moving Ossian.

                        I'll reiterate the issue now and where I'm at.

                        Outlook 2007 being used company wide.
                        Exchange 2003 environment.
                        Windows Server 2003

                        Email with attachment forwarded from User A to User B, tracked by exchange, seems to be delivered, however user does not recieve the email.

                        Email with attachment forwarded from User A to User B and User C, delivered to User C and not B.

                        The same document can be taken out and saved to the desktop, put in a new email and sent from User A to User B and it will arrive.

                        I've factored out Antivirus and Clientside rules doing anything to it through using OWA to confirm the same thing happens regardless of the machine you're using.

                        I've checked for it being flagged as spam and nothing.

                        I will also mention these are internal users that are experiencing this and it doesn't seem to be a blanket problem as seen above.

                        Thanks!

                        Comment


                        • #13
                          Re: Forwarded Email with attachment not being received - Outlook 2007

                          I've still been unable to find a solution to this issue, do we have any more ideas?

                          Comment


                          • #14
                            Re: Forwarded Email with attachment not being received - Outlook 2007

                            Just to confirm you uninstalled the Exchange AV completely?

                            Does the Exchange BPA throw anything odd? (just for background info).

                            For message tracking to say the message is delivered then it has had confirmation it got to the mailbox.
                            cheers
                            Andy

                            Please read this before you post:


                            Quis custodiet ipsos custodes?

                            Comment


                            • #15
                              Re: Forwarded Email with attachment not being received - Outlook 2007

                              I'll need to wait until this evening to finish the AV uninstall on Exchange to just verify that wasn't the problem again as it requires a restart of the Exchange server.

                              As far as the BPA health report goes outside of drivers being more than 2 years old and some performance warnings due to the database and log files being stored on the same volume, which will change at some point when we do our 2007 upgrade.

                              Comment

                              Working...
                              X