No announcement yet.

invalid permission error message while migrating from exchan

  • Filter
  • Time
  • Show
Clear All
new posts

  • invalid permission error message while migrating from exchan

    Hi Guys.
    I have upgraded Windows NT 4. domain to Windows 2003.The Upgrade is working smmoth.I have two Exchange 5.5 Servers,Exchngsrv1 and Exchngsrv2 in the NT 4 domain installed on Windows NT 4.0 with Exchange Service packs.ExchangeSRV1 is acting as a front end server and ExchngSRV2 is acting as a backend server has the information store on it.I installed Exchange 2003 on a seperate windows 2003 Server with the new Exchange orginization name.I want to do interorginizational migration using Exchange migration Wizard.I am running the Exchange migration wizard with /m switch using (XCHADMIN) account .This account is the service account on exchange 5.5 Server on site level and Server level.On running the migration wizard From Exchange 2003 Server i am getting the following error when selecting the Exchange 5.5 Server in the migration options "Invaild permission,Check the port number or Server name".On Checking the Event log the following error is logged.
    Type =Error
    Event ID=7048
    Could not log onto the Message store for Account"Microsoft System Attendent" on Server "ExchngSRV2".
    On running the Exmerge Wizard from Exchange 2003 Server ,i get the following error in the Exmerge Log file
    Error opening message store(EMS).Verify the the Microsoft Exchange information store service is running and that you have correct permissions to log on. -0x80040111
    Error encountered getting mailboxes on Server 'ExcngSRV2'.
    Error encountered getting mailbox information from thr private information store database(S) on Server 'ExchngSRV2'.make sure you have adequate permissions on the information store object.
    LDAP on ExchngSRV2is active and using port 389.Tried to change the LDAP port to 390 and restarted the service but no luck,i am getting the same message.
    Intrestengily if i run the migration wizard and choose the ExchngSRV1 which is the front end 5.5 Server using LDAP Port 389 with the same XCHADMIN account the migration is successful but i don,t have the information store on that Server.
    It is driving me crazy.Need your help