Announcement

Collapse
No announcement yet.

OWA not working correctly...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA not working correctly...

    Hi All,

    A great forum!

    I'm having problems with setting up OWA through SSL... certificate is fine but when I go to set IIS to SSL through directory security I get:


    Internet Explorer cannot display the webpage


    Most likely causes:
    • <LI id=causeNotConnected>You are not connected to the Internet. <LI id=causeSiteProblem>The website is encountering problems.
    • There might be a typing error in the address.
    What you can try:

    [IMG]res://ieframe.dll/bullet.png[/IMG] Diagnose Connection Problems

    [IMG]res://ieframe.dll/down.png[/IMG]More information


    This problem can be caused by a variety of issues, including:
    • <LI id=errorExpl2>Internet connectivity has been lost. <LI id=errorExpl3>The website is temporarily unavailable. <LI id=errorExpl4>The Domain Name Server (DNS) is not reachable. <LI id=errorExpl5>The Domain Name Server (DNS) does not have a listing for the website's domain.
    • If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

    For offline users

    You can still view subscribed feeds and some recently viewed webpages.
    To view subscribed feeds
    1. Click the Favorites Center button [IMG]res://ieframe.dll/favcenter.png[/IMG], click Feeds, and then click the feed you want to view.

    To view recently visited webpages (might not work on all pages)
    1. <LI id=viewRecentWebpages2>Click Tools [IMG]res://ieframe.dll/tools.png[/IMG], and then click Work Offline.
    2. Click the Favorites Center button [IMG]res://ieframe.dll/favcenter.png[/IMG], click History, and then click the page you want to view.


    HTTP is fine and I get the annoying pop up box to login (Forms based Authentication is enabled but obviously requires SSL to work) ... I just cant seem to get HTTPS working ...

    Any help would be appreciated!

    Many thanks

  • #2
    Re: OWA not working correctly...

    I don't understand what you mean by: certificate is fine but when I go to set IIS to SSL through directory security I get:. Are you trying to browse OWA through IIS? Are you trying to edit the properties on the Directory Security tab of the OWA site in IIS?

    Comment


    • #3
      Re: OWA not working correctly...

      Originally posted by joeqwerty View Post
      I don't understand what you mean by: certificate is fine but when I go to set IIS to SSL through directory security I get:. Are you trying to browse OWA through IIS? Are you trying to edit the properties on the Directory Security tab of the OWA site in IIS?
      Sorry... I meant certificate can be viewed in IIS fine... And that if SSL is UNTICKED the http address works fine as well. But when I enable SSL through directory security tab the OWA no longer works and I get the page error pasted above.

      Comment


      • #4
        Re: OWA not working correctly...

        When you're accessing it via OWA (when SSL is TICKED) are you accessing it via https and not http?

        Comment


        • #5
          Re: OWA not working correctly...

          Originally posted by joeqwerty View Post
          When you're accessing it via OWA (when SSL is TICKED) are you accessing it via https and not http?
          Yes when SSL is ticked I then use https instead of http...

          Worth noting I followed the instructions off this site.

          Is there a way I can check the CA is correct? I was going to use instructions on this site to create certificate but it has already been done as you can only edit or renew the existing certificate within the exchange properties under IIS.

          I don't think I'm doing anything wrong as have done this before but I suspect last IT guy has configured something wrong that's causing issues... We use https for Citrix so it shouldn't be too hard to get OWA working through it as well!!

          Comment

          Working...
          X