Announcement

Collapse
No announcement yet.

"This website requires you to log in"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • "This website requires you to log in"

    I've configured the OWA auth-form and i get this message when i try to get to my mailbox from Web.

    I'm trying to find out what i did wrong, any help is appreciated.

    Thanks.

  • #2
    Re: "This website requires you to log in"

    Please describe your OWA setup. Exchange 2000/3?

    Does an actual login box pop up? If so, have you tried logging on with various types of domain credentials?
    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: "This website requires you to log in"

      Nothing popup except the "SSL warning", i've noticed if i remove the SSL and the auth-form then i get a login popup and it works.

      But i want to use the OWA auth-form with SSL.

      Comment


      • #4
        Re: "This website requires you to log in"

        When you say that you remove SSL, what exactly are you doing?
        Is that disabling the option to require SSL?
        Ensure that you do not have the option to use personal certificates on the server.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: "This website requires you to log in"

          Everything works now, i just recreated the Exchange folders, i guess i did something wrong from the start.
          the OWA works good but now i try to configure outlook 2007 to use RPC over HTTP and it does not work well so i will leave it for another thread.

          thanks.

          Comment

          Working...
          X