No announcement yet.

Public folders not accessible

  • Filter
  • Time
  • Show
Clear All
new posts

  • Public folders not accessible

    Windows 2000 Server with all service packs and updates, configured as AD domain and DNS server. Installed on this server is Exchange 2003, including service pack 1.

    I've added a number of test users, shifted mail around, played with
    calendars, verified that OWA works. What I can't get to work is the Public
    Folders feature.

    I go to Exchange System Manager, and click on Folders. At this point I see
    Public Folders. I click on Public Folders and up comes an Exchange System
    Manager error window with the following:
    "Could not locate the root folder. Ensure that your default virtual server
    is running and it is configured correctly. If you have used the IIS Lockdown or URL Scanning security tools on your server, go to for more information about running these tools.
    ID no: c103b405
    Exchange System Manager"

    A knowledgebase search on the above ID number returns a single article
    refering to a problem with the URLScan and IIS Lockdown tools. I have
    neither used nor installed either of these tools.

    Trying to add a new folder to the Public Folder through OWA yields an erro
    message, namely "Error 0".

    My questions are:
    1) Anyone know of a quick way to resolve this problem?
    2) Would it be simpler for me to delete the existing Public Folder instance
    and create a new one, or does that entail deleting the entire Public Folder
    Store, with all of its special folders?

    I look forward to your comments and suggestions.