Announcement

Collapse
No announcement yet.

Issues with OOF in Outlook 2007 connecting to Exchange 2003

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues with OOF in Outlook 2007 connecting to Exchange 2003

    Hi All,

    I've got an issue with our Exchange and Outlook configurations. This issue is only affecting users using Outlook 2007 when connecting to our Exchange 2003 server. Users still using Outlook 2000/2003 are not affected.

    When a user with Outlook 2007 tries to place a OOF on their account, they get the message 'Out of Office Assistant cannot be displayed', when clicked OK to another message comes up stating 'System resources are critically low. Close some windows and try again'. Click OK and it goes back to Outlook.

    The OOF can be set by the user from OWA with no problems but still not from Outlook.

    All our users that have Outlook 2007 have this problem, however when I had the problem with my own account I managed to solve the problem using the MDBVU32 utility and a walkthrough I found on msexchange.org but at least two of the other accounts will not respond to this.

    When following the instructions I was told to look for the 'Top of Information Store' child folder in the MAPI_FOLDER - Root. This wasn't there on this users mailbox (it was on mine when I did it) but it was called something along the lines of IPM-Store. I can't recall exactly as I have come away from the PC and forgotten to write it down.

    Has anybody got any suggestions? I'm banging my head against the wall at the moment!

    Thanks,

    Mark.

  • #2
    Re: Issues with OOF in Outlook 2007 connecting to Exchange 2003

    After some more Googling, I found references to turning off Cached mode in the Outlook profile. I have tried this and run the MDBVU32, but am still getting the same messages.

    Comment


    • #3
      Re: Issues with OOF in Outlook 2007 connecting to Exchange 2003

      Has anybody got any ideas on this one please?

      Comment

      Working...
      X