Announcement

Collapse
No announcement yet.

5.7.1 unable to relay for [email protected]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 5.7.1 unable to relay for [email protected]

    I am trying to set up a user on our exchange server. The MX records point to the correct ip address and the user is set up correctly on the exchange server.
    For some reason when I send a test email to the account it bounces back with this:

    a.b.c.d (server IP address) does not like recipient.
    Remote host said: 550 5.7.1 Unable to relay for [email protected]

    I am really struggling to get this working and would appreciate the help!
    It does not work from my work email account and nor does it work from hotmail so I think there is something on the server that needs changing or maybe its something to do with where the server is hosted???

    Please help!

    Thanks

  • #2
    Re: 5.7.1 unable to relay for [email protected]

    Is this a new domain for the server?
    If so has it been added to recipient policy?

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: 5.7.1 unable to relay for [email protected]

      Yes it is a new domain, where do I check the recipient policy?

      Comment


      • #4
        Re: 5.7.1 unable to relay for [email protected]

        Check the main site.

        http://www.petri.com/configure_excha...er_domains.htm

        Simon
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: 5.7.1 unable to relay for [email protected]

          Thanks for the help with that. I have asked numerous IT guys supposedly 'superior' to myself and none of them could help me. Looks like I should show them the article you recommended

          Comment

          Working...
          X