Announcement

Collapse

Please Read: Significant Update Planned, Migrating Forum Software This Month

See more
See less

Imf wont update on new server with SP2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I T ON TAP
    started a topic Imf wont update on new server with SP2

    Imf wont update on new server with SP2

    Hi all I have a 2003 server with Excahnge 2003 Standard on it.

    I have followed the setup guied from http://www.petri.com for sp2

    I dont get the uce folder and when i go to microsoft updates i dont get any updates "what am i missing" have added reg values and other setting as spec

    Could some help please

    Scott H

  • uk_network
    replied
    Re: Imf wont update on new server with SP2

    hi,look on here, there is a viewer and some more information.

    http://www.petri.com/view_imf_archive.htm

    Leave a comment:


  • I T ON TAP
    replied
    Re: Imf wont update on new server with SP2

    Hi and thanks for your repy i followed this link below

    http://www.petri.com/configure_imf_i...e_2003_sp2.htm


    I setup the server fron scratch putting on sp2 for 2003 server then installed exchange 2003 standard and then instaled sp2 for exchanged and wnt through setup from link above.

    thanks
    Scott Howison

    Leave a comment:


  • gforceindustries
    replied
    Re: Imf wont update on new server with SP2

    Just to be sure, this is Exchange 2003 SP2, not Windows Server 2003 SP2?

    Please could you post the full link to the article you followed?

    Thanks

    Leave a comment:

Working...
X