Announcement

Collapse
No announcement yet.

Outlook Web Access

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook Web Access

    Had outlook web access working 100% until last week. Now I have internal access via any pc on the network but with an external client I get to the a certificate page (which used to happen) when I accept the certificate I get an http error 403 (12202). Running Windows server 2003 with exchange 2003 and isa 2004 (original install was SBS 2003 premium - migrated to full versions). As I said this has been working ok for great deal of months with no problems. The only thing I can think that's changed is a number of old DNS records were deleted earlier in the week, but these were for redundant ps'c no longer on the network. Have gone over exchange, iis, and isa repeatedly to no avail.
    Can anyone help

  • #2
    Re: Outlook Web Access

    An http 403 error is generally an access/permission problem. turn off friendly error messages in your browser to see if it gives more details. Also look in your web logs for the 403 error. If you're logging the URI query and URI method you'll see what resource is generating the 403 error.

    Comment


    • #3
      Re: Outlook Web Access

      Finally got it fixed after 3 days of head scratching, after taking the whole system to bits and checking everything, then installling a lab server to compare it against still had no luck. Deleted the security certificate and recreated and it worked first time.

      Comment

      Working...
      X