Announcement

Collapse
No announcement yet.

error while sync with wm5 and 6 and accessing OMA

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • error while sync with wm5 and 6 and accessing OMA

    Hello All,
    Hope you all are fine and good ... Today i tried to sync windows mobile 5 and and also tried to open Outlook mobile access. But it is giving me the error ... I am pasting its Log and event ID ... Thanks in advance

    Thanks
    Aman Dhally

    Event Type: Error
    Event Source: MSExchangeOMA
    Event Category: (1000)
    Event ID: 1503
    Date: 9/30/2008
    Time: 5:48:59 PM
    User: N/A
    Computer: MAIL
    Description:
    An unknown error occurred while processing the current request:
    Message: The remote server returned an error: (403) Forbidden.
    Source: Microsoft.Exchange.OMA.ExchangeDataProvider
    Stack trace:
    at Microsoft.Exchange.OMA.ExchangeDataProvider.OmaWeb Request.GetRequestStream()
    at Microsoft.Exchange.OMA.ExchangeDataProvider.Exchan geServices.GetSpecialFolders()
    at Microsoft.Exchange.OMA.ExchangeDataProvider.Exchan geServices..ctor(UserInfo user)

    Message: Exception has been thrown by the target of an invocation.
    Source: mscorlib
    Stack trace:
    at System.Reflection.RuntimeConstructorInfo.InternalI nvoke(BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture, Boolean isBinderDefault)
    at System.Reflection.RuntimeConstructorInfo.Invoke(Bi ndingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture)
    at System.RuntimeType.CreateInstanceImpl(BindingFlags bindingAttr, Binder binder, Object[] args, CultureInfo culture, Object[] activationAttributes)
    at System.Activator.CreateInstance(Type type, BindingFlags bindingAttr, Binder binder, Object[] args, CultureInfo culture, Object[] activationAttributes)
    at Microsoft.Exchange.OMA.UserInterface.Global.Sessio n_Start(Object sender, EventArgs e)

    Message: Exception of type Microsoft.Exchange.OMA.DataProviderInterface.Provi derException was thrown.
    EventMessage:
    UserMessage: A System error has occurred while processing your request. Please try again. If the problem persists, contact your administrator.
    Source: Microsoft.Exchange.OMA.UserInterface
    Stack trace:
    at Microsoft.Exchange.OMA.UserInterface.Global.Sessio n_Start(Object sender, EventArgs e)
    at System.Web.SessionState.SessionStateModule.RaiseOn Start(EventArgs e)
    at System.Web.SessionState.SessionStateModule.Complet eAcquireState()
    at System.Web.SessionState.SessionStateModule.BeginAc quireState(Object source, EventArgs e, AsyncCallback cb, Object extraData)
    at System.Web.AsyncEventExecutionStep.System.Web.Http Application+IExecutionStep.Execute()
    at System.Web.HttpApplication.ExecuteStep(IExecutionS tep step, Boolean& completedSynchronously)


    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

  • #2
    Re: error while sync with wm5 and 6 and accessing OMA

    Aside from the error you may find we appreciate other info as well.
    Has anything changed, any updates (are all servers the same too), has this just happened, how many servers, site info etc etc.
    Have you tried looking up the error with Google?
    Have you run the BPA?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: error while sync with wm5 and 6 and accessing OMA

      Hello Andy Sir,
      I have windows 2003 with domain controller with exchange 2003,
      and I have only One exchange server in my environment, I never check this before, today i tried to configure wm5 and i face this error, and i don't think so that i have update my win2003 (from microsoft online update) and I m running BES on this server... yes i tried google but no solutions .,, and what else info you needed sir ??

      and what is BPA??

      Thanks

      Aman Dhally
      Last edited by amandhally; 30th September 2008, 14:51. Reason: misspell

      Comment


      • #4
        Re: error while sync with wm5 and 6 and accessing OMA

        BPA is the best practice advisor
        There is a link in Sembee's sticky within this forum.
        http://forums.petri.com/showthread.php?t=26946

        Make sure your server is up to date with all Windows and Exchange updates then run it.
        What certificate do you have on your server? Does OWA work?
        Post back with the results of the BPA.
        cheers
        Andy

        Please read this before you post:


        Quis custodiet ipsos custodes?

        Comment


        • #5
          Re: error while sync with wm5 and 6 and accessing OMA

          Hello sir , yes i have a BPA installed on my server and please find screenshot here
          http://picasaweb.google.com/amandhally/TechBytes02#

          I have a self SSL certificate installed on server , and yes OWA is working fine ..

          and i didn't installed windows updates yet..

          Thanks
          aman dhally

          Comment


          • #6
            Re: error while sync with wm5 and 6 and accessing OMA

            If it is self signed then your device needs the root certificate as well. Does your device support adding one?

            I think, primarily, you should look at getting a public cert. They are really cheap nowadays and should make things siginifcantly easier to troubleshoot.

            Do you have ISA publishing or direct https access externally?
            If you plug the device into a cradle can it sync internally? (do you have split dns setup for the public name?)
            cheers
            Andy

            Please read this before you post:


            Quis custodiet ipsos custodes?

            Comment


            • #7
              Re: error while sync with wm5 and 6 and accessing OMA

              The error you have posted is very common. If you are using forms based authentication on the server then you have to make some changes.
              http://exchange.sembee.info/2003/act...c/85010014.asp

              Simon.
              Last edited by Sembee; 15th July 2011, 11:56. Reason: URL Correction
              --
              Simon Butler
              Exchange MVP

              Blog: http://blog.sembee.co.uk/
              More Exchange Content: http://exchange.sembee.info/
              Exchange Resources List: http://exbpa.com/
              In the UK? Hire me: http://www.sembee.co.uk/

              Sembee is a registered trademark, used here with permission.

              Comment


              • #8
                Re: error while sync with wm5 and 6 and accessing OMA

                Thanks sembee Sir ,
                i have tried the following and it is working......

                Thanks Again


                Aman Dhally

                Comment

                Working...
                X