Announcement

Collapse
No announcement yet.

In OWA Exchange 2003, when I click reply, the original message disappears!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • In OWA Exchange 2003, when I click reply, the original message disappears!



    Hi all.

    This is my first post. I'm an ICT Manager, in the West Midlands, UK, albeit, a naive one who has been pushed into the job.

    I have an annoying problem that has just suddenly occured.

    I have an Exchange 2003 server SP2 in my 2003 native domain. Been working perfectly for us for a long time ( 200 users). We only use the web interface, OWA 2003 to email.

    All of a sudden, when we click REPLY or FORWARD to a message, the original message disappears leaving only details such as FROM:, SENT:, TO: and SUBJECT fields. The body of the message just vanishes when you click REPLY or FORWARD! If there are any attachments, the attachments will forward and the subject field will have the correct text in it, but without the body of the original email. Just to investigate further, I opened Outlook 2003 to see if the same thinig happens there. Fortunately it doesn't. There are some options which I can select to create the same effect but they are set correctly. Users are just copy/pasting the original message at the moment but they are getting frustrated.

    I can't think of any changes that have happened. Just completely clueless about this. Can't find anything on the net about it either.

    Would appreciate your help, please ( ).

    Mushfiq
    Last edited by inandout; 26th September 2008, 15:19.

  • #2
    Re: In OWA Exchange 2003, when I click reply, the original message disappears!

    Have you looked in the
    Tools/Options/Preferences/Email Options/
    and
    When replying/forwarding a message
    bits?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: In OWA Exchange 2003, when I click reply, the original message disappears!

      On the Web OWA version (we have Exchange 2003 standard) we don't have the path you are suggesting. However, it does exist in Outlook 2003. I've checked it there and played around with it to see if it works for me. All is well there.

      On the Internet OWA version we just have OPTIONS, and there is not much to change there. The frustrating thing is that it is happening to all of us, not just a few, implying a global problem. It's as if when you click on the REPLY or FORWARD, the system strips away the message, exactly like what TOOLS - OPTIONS - PREFERENCES - EMAIL OPTIONS does in MS OUTLOOK 2003. If there was an equivalent for OWA 2003, I would change it, but there isn't.

      Comment


      • #4
        Re: In OWA Exchange 2003, when I click reply, the original message disappears!

        Is there somewhere on the server management software, like in SYSTEM MANAGER, that has settings that I can change that is equivalent to:

        TOOLS - OPTIONS - PREFERENCES - EMAIL OPTIONS

        that will affect all users?

        Comment


        • #5
          Re: In OWA Exchange 2003, when I click reply, the original message disappears!

          Apologies, I missed the OWA bit (even though it is in the title and message )
          Have you just a single server or more?
          Have you rebooted it or restarted IIS to test?
          Anything in the server logs?
          cheers
          Andy

          Please read this before you post:


          Quis custodiet ipsos custodes?

          Comment


          • #6
            Re: In OWA Exchange 2003, when I click reply, the original message disappears!

            Two things.

            1. Is the server fully up to date with automatic updates? There have been quite a few for Exchange. Service Pack 2 only is NOT fully up to date.

            2. Is there AV software on the machine? If so are the correct exclusions in place?

            Simon.
            --
            Simon Butler
            Exchange MVP

            Blog: http://blog.sembee.co.uk/
            More Exchange Content: http://exchange.sembee.info/
            Exchange Resources List: http://exbpa.com/
            In the UK? Hire me: http://www.sembee.co.uk/

            Sembee is a registered trademark, used here with permission.

            Comment


            • #7
              Re: In OWA Exchange 2003, when I click reply, the original message disappears!

              I've re-started the server, with no resolution occuring. I've manually stopped and started the IIS server as well. Still have the same problem.

              I have all the lastest updates as well.

              We have Sophos Enterprise Antivirus installed on our network. I haven't checked its settings. What do I have to look out for, that would be causing the problem? We have one Sophos server on a different server machine. And then all servers and clients have a client installation fo some sort. I am not using a dedicated, specialist antivirus solution for the Exchange server.

              Comment


              • #8
                Re: In OWA Exchange 2003, when I click reply, the original message disappears!

                If you have no Exchange server AV on the machine, then the Sophos software is redundant. Rip it out and reboot.
                Sophos should have instructions for setting exclusions in their product. The exclusions that Microsoft recommend are on Technet and the KB, but I tend to exclude the entire /exchsrvr directory as well as the transaction logs and database locations.

                Simon.
                --
                Simon Butler
                Exchange MVP

                Blog: http://blog.sembee.co.uk/
                More Exchange Content: http://exchange.sembee.info/
                Exchange Resources List: http://exbpa.com/
                In the UK? Hire me: http://www.sembee.co.uk/

                Sembee is a registered trademark, used here with permission.

                Comment


                • #9
                  Re: In OWA Exchange 2003, when I click reply, the original message disappears!

                  Will try this out and let you know.

                  Comment


                  • #10
                    Re: In OWA Exchange 2003, when I click reply, the original message disappears!

                    No luck!

                    I tried excluding the whole exchweb folder in Sophos AV software. I still lose my reply message. Just get the mail details only (mail sent from, mail subject header, etc).

                    I then proceeded to uninstall the Sophos AV software, re-booted and tried the emails again. Still lose my Reply message.

                    Anything else I can try?

                    Comment


                    • #11
                      Re: In OWA Exchange 2003, when I click reply, the original message disappears!

                      What else is on the system?
                      AV, Antispam, anything Exchange integrated?
                      The machine has to be gutted of anything third party.
                      The only other option is to call Microsoft, pay their fee. They can do the one thing that we cannot - which is look at the system.

                      Simon.
                      --
                      Simon Butler
                      Exchange MVP

                      Blog: http://blog.sembee.co.uk/
                      More Exchange Content: http://exchange.sembee.info/
                      Exchange Resources List: http://exbpa.com/
                      In the UK? Hire me: http://www.sembee.co.uk/

                      Sembee is a registered trademark, used here with permission.

                      Comment


                      • #12
                        Re: In OWA Exchange 2003, when I click reply, the original message disappears!

                        GOT AN UPDATE!

                        Guess what? when you open OWA in Mozilla Firefox, you can see all the replies and you can forward as normal and so on and so forth. OWA works normally!

                        Open OWA in Internet Explorer and the problem appears. So it seems to be something to do with Internet Explorer, Windows 2003 STD server O/S and MS Exchange 2003.

                        Will keep you all posted, unless you find teh solution first!

                        Comment


                        • #13
                          Re: In OWA Exchange 2003, when I click reply, the original message disappears!

                          Are you sure that the server is fully up to date on updates?
                          This sounds like it is not.

                          If you browse to /exchsrvr/exchweb/bin what is the highest version number listed?
                          It should be 6.5.7651.60. If it is not then your server is not fully up to date.

                          Microsoft Windows [Version 5.2.3790]
                          (C) Copyright 1985-2003 Microsoft Corp.

                          C:\Program Files\Exchsrvr\exchweb>dir
                          Volume in drive C has no label.
                          Volume Serial Number is ABCD-EFGH

                          Directory of C:\Program Files\Exchsrvr\exchweb

                          15/04/2008 11:33 <DIR> .
                          15/04/2008 11:33 <DIR> ..
                          14/04/2008 13:33 <DIR> 6.5.6944.0
                          14/04/2008 13:47 <DIR> 6.5.7226.0
                          14/04/2008 13:56 <DIR> 6.5.7638.1
                          15/04/2008 11:33 <DIR> 6.5.7651.25
                          15/04/2008 11:33 <DIR> 6.5.7651.43
                          14/04/2008 16:42 <DIR> 6.5.7651.60
                          15/04/2008 11:33 <DIR> 6.5.7651.9
                          14/04/2008 13:57 <DIR> bin
                          14/04/2008 16:42 <DIR> controls
                          14/04/2008 13:34 <DIR> help
                          14/04/2008 13:57 <DIR> img
                          14/04/2008 13:33 <DIR> themes
                          14/04/2008 13:35 <DIR> views
                          0 File(s) 0 bytes
                          15 Dir(s) 5,120,454,656 bytes free

                          C:\Program Files\Exchsrvr\exchweb>
                          --
                          Simon Butler
                          Exchange MVP

                          Blog: http://blog.sembee.co.uk/
                          More Exchange Content: http://exchange.sembee.info/
                          Exchange Resources List: http://exbpa.com/
                          In the UK? Hire me: http://www.sembee.co.uk/

                          Sembee is a registered trademark, used here with permission.

                          Comment

                          Working...
                          X