Announcement

Collapse
No announcement yet.

Mobile Synchronisation issue Ex2003 WM6

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mobile Synchronisation issue Ex2003 WM6

    I received some calls this morning regarding mobile device users unable to synchronise with the Exchange server.Active synch.
    I have a front end server running SSL, certificate from Thawte
    Back end server holding mailboxes.

    I get the following error when synchronising the mobile devices:

    The Server could not be reached. This can be caused by temporary network conditions.

    Support Code: 0x80072EE2

    Everything was working fine yesterday and my last synch was at 6:45 am this morning.I cannot see any problems in the event log apart from a couple of perflib warnings.

    OWA is working fine

    Exchange 2003 front end/ back end running on server 2003. Im trawling through support docs trying to pinpoint this so any suggestions/ ideas are greatly received.

    cheers
    Last edited by Octagon; 23rd September 2008, 12:11. Reason: info addition

  • #2
    Re: Mobile Synchronisation issue Ex2003 WM6

    Has the cert expired maybe?
    What do the firewall logs show for the connections
    Does you mobile provider have a data outage / problem
    Anything happen last night too / this morning in the logs too?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: Mobile Synchronisation issue Ex2003 WM6

      Cert is still valid, I can access webmail no problem. I also went direct to /oma and can browse folder list through that.
      Orange confirm no data problems and I have no event log entries
      I dont have access to the firewall logs but have requested a check.I can't see it being a problem there with everything else checking out ok but you never know.
      Needle in a haystack

      Comment


      • #4
        Re: Mobile Synchronisation issue Ex2003 WM6

        If you have a few mins free () you could check using a virtual WM6 device to see if it all works.

        Link in Sembee's sticky
        http://forums.petri.com/showthread.php?t=26946
        cheers
        Andy

        Please read this before you post:


        Quis custodiet ipsos custodes?

        Comment


        • #5
          Re: Mobile Synchronisation issue Ex2003 WM6

          Downloading the mobile image now, I just had a successful sync and now its back to the generic temporary network conditions timeout error code. Very frustrating.

          Comment


          • #6
            Re: Mobile Synchronisation issue Ex2003 WM6

            Anything else changed you can think of?
            Windows updates etc?
            cheers
            Andy

            Please read this before you post:


            Quis custodiet ipsos custodes?

            Comment


            • #7
              Re: Mobile Synchronisation issue Ex2003 WM6

              I haven't released any updates this week, its all very strange as it now appears to be connected fine.I was setting up the wm emulator and my phone synched again. Has been connected for the last 30 mins or so.I will be keeping an eye on it but would really like to know what caused it.
              Thanks for the input.

              Comment


              • #8
                Re: Mobile Synchronisation issue Ex2003 WM6

                This is where you blame "sunspots"
                If it has reconnected again then check event logs just in case, I would still ask the firewall guys for input too. The https timeouts should be changed sometimes for active sync although it doesn't cause long term outages like this.
                cheers
                Andy

                Please read this before you post:


                Quis custodiet ipsos custodes?

                Comment


                • #9
                  Re: Mobile Synchronisation issue Ex2003 WM6

                  Nothing in the event logs at all until I came in this morning to a stop error and corruption in the logs result is unmountable store. I guess the problems were the precursor to the crash ...aaargh.

                  Comment


                  • #10
                    Re: Mobile Synchronisation issue Ex2003 WM6


                    Good luck, let us know if you need a hand.
                    cheers
                    Andy

                    Please read this before you post:


                    Quis custodiet ipsos custodes?

                    Comment


                    • #11
                      Re: Mobile Synchronisation issue Ex2003 WM6

                      Starting a new post.

                      Comment


                      • #12
                        Re: Mobile Synchronisation issue Ex2003 WM6

                        Have you discovered a working solution? If so, please post - my SBS/Exchange is crashing with basically every test run.

                        Comment


                        • #13
                          Re: Mobile Synchronisation issue Ex2003 WM6

                          Originally posted by KevinH View Post
                          Have you discovered a working solution? If so, please post - my SBS/Exchange is crashing with basically every test run.
                          Don't hijack threads. Your problem seems to be significantly different to the original question, but you need to post more information IN A SEPERATE THREAD to allow others to assist you.

                          Simon.
                          --
                          Simon Butler
                          Exchange MVP

                          Blog: http://blog.sembee.co.uk/
                          More Exchange Content: http://exchange.sembee.info/
                          Exchange Resources List: http://exbpa.com/
                          In the UK? Hire me: http://www.sembee.co.uk/

                          Sembee is a registered trademark, used here with permission.

                          Comment

                          Working...
                          X