Announcement

Collapse
No announcement yet.

New Exchange 03 not routing messages to other Exchange 03

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Exchange 03 not routing messages to other Exchange 03

    Here is the setup:

    exchange1 is at location A

    exchange2(new) is at locaiton B

    Location A and B are connected with a VPN tunnel firewalled with Cisco ASA's on both ends. The WAN speed is at 3mb.

    Any messages sent to either exchange server goes in the que and eventually times out. Or if delete the message w/NDR the message cannot be sent due to the administrative policy on the destination server.

    ExchangeB is also a DC which AD seems to be replicating just fine every 30 minutes.

    Both servers are in the Organization and in the first administrative group. There are no smart hosts. Both have Sp2 installed, port 25 is not being blocked from what I can tell.

    Any ideas?

  • #2
    Re: New Exchange 03 not routing messages to other Exchange 03

    Can you telnet to port 25 of the other server?
    Have you turned off the SMTP filtering in the ASA device? I can't remember what it is called, on the PIX it was called FIXUP SMTP.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment

    Working...
    X