Announcement

Collapse
No announcement yet.

Out of Office to Internet Not Working - SBS2003/Outlook2007

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Out of Office to Internet Not Working - SBS2003/Outlook2007

    Hi Peeps,

    I have read numerous bit on forums and have ensured that OoO and Auto Replies enabled one server, but no OoO replies are going out!

    Anyone got any advice as this now quite urgent.

    Thanks

    Ridesy

  • #2
    Re: Out of Office to Internet Not Working - SBS2003/Outlook2007

    Have you enabled out of office replies in ESM? If not thats the reason why out of office replies are not working. Open Exchange system manager and enable them under the message delivery tab.

    Comment


    • #3
      Re: Out of Office to Internet Not Working - SBS2003/Outlook2007

      Hi,

      I should have been more clear!

      Yes this is what I meant in the original post. I have both Out of Office and Auto Replies enabled in ESM, but still no Out of Office messages going out!

      I have checked that a return path is in the email headers too and it is, but no dice, I cannot get them to send!

      Thanks

      Ridesy

      Comment


      • #4
        Re: Out of Office to Internet Not Working - SBS2003/Outlook2007

        What does message tracking show?
        If the OOTO message is being generated then it should show in message tracking.

        You don't need auto replies enabled for OOTO to work, so I would suggest turning that off.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment

        Working...
        X