No announcement yet.

OWA not displaying correctly

  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA not displaying correctly

    Hi All,

    I have now resolved my issues of not being able to access OWA externally at all, but am getting issues with the way OWA is displaying.

    I have searched on this, and tried a couple of tweeks but nothing that seems to work so far.

    When accessing OWA internally, the page displays fine and all controls work as expected (using IE7, FF2 is using an older-looking version of OWA). By going to the external address I just get two frames on the screen and nothing seems to be running properly. All the images are missing and just have dark blue links lines around them with a red cross in the middle. I get some of the folders and text listed, but very little. If I access it through FF2 then I get more text, and the messages listed and can also read the e-mails, but still no graphics or icons.

    I have checked and the IUSR_MachineName account seems to be there as I know this can be an issue. I've also checked through what I've found on the net to be the suggested permissions and access rights for the various IIS components running OWA.

    I'm pretty sure it's a permissions issue somewhere but I just can't see where.

    Any ideas?

    Many thanks,


  • #2
    Re: OWA not displaying correctly

    I have solved this problem, I found the IP access options to be set to deny only for the exchweb folder.

    However, it is working fine now to log in and read mail, but I can not change any options, write an e-mail or mark an e-mail in the mailbox as read. When I do this, I am getting an HTTP 403 Forbidden error. I have checked the permissions and have enabled Directory Browsing on the exchweb virtual folder (already enabled on the exchange virtual folder). Does this folder also need Write access? I'm not sure, and can't think what else would be stopping it writing back to the server?