Announcement

Collapse
No announcement yet.

Configuring Multiple domains on single exhange server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Configuring Multiple domains on single exhange server

    I want to configure multiplr domains on one exchange server. Like mails can we recived on one windows server of abc.com and xyz.com

    Please help

  • #2
    Re: Configuring Multiple domains on single exhange server

    Hope this helps andis the info you need:
    • Open the system manager,

    • Open the Recipients item

    • Click on Recipient Policies

    • In the Recipient Policy pane you should see default policy
      right click on this and pick properties

    • Go to the E-mail addresses (policy) tab.

    • You should now be able to add a new SMTP (or whatever) domain using the new tab
    This will allow you to recieve messages on this domain. You'll need to add this new address to users using active directory and of course make sure your MX records are correct in DNS.


    Andy

    Comment


    • #3
      Re: Configuring Multiple domains on single exhange server

      I have tried that. It's not working. Can you tell something else which might work?

      Comment


      • #4
        Re: Configuring Multiple domains on single exhange server

        Can you give us more details on what's not working and how you have things configured.

        Comment


        • #5
          Re: Configuring Multiple domains on single exchange server

          Originally posted by gauravgoel View Post
          I have tried that. It's not working. Can you tell something else which might work?
          There is nothing else.
          The procedure that you have been told is the only way to get Exchange to accept email for a domain. There are not multiple methods to doing the same thing.

          If it isn't working then you have to investigate why, not simply discard it and look for another method. There could be any number of reasons why it isn't working, from recipient update services not working correctly to the IIS metabase not being updated correctly.

          You also need to say what isn't working, whether you get error messages or non-delivery reports.

          Simon.
          --
          Simon Butler
          Exchange MVP

          Blog: http://blog.sembee.co.uk/
          More Exchange Content: http://exchange.sembee.info/
          Exchange Resources List: http://exbpa.com/
          In the UK? Hire me: http://www.sembee.co.uk/

          Sembee is a registered trademark, used here with permission.

          Comment

          Working...
          X