Announcement

Collapse
No announcement yet.

status delay notification

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • status delay notification

    Hello,

    We have a 2k3 standard server with exchange 2k3 sp1. Our SMTP connector is configured to go directly to dns. I have to reboot every day our server because message are delayed...restarting exchange services and smtp do not resolve this issue. After reboot it works fine. I tried also to deliver the mail to our ISP's smarthost. Same result.

    I get this message in OL 2003 :

    Reporting-MTA: dns;exchange.alfasolution.be

    Final-Recipient: rfc822;[email protected]
    Action: delayed
    Status: 4.4.7
    Will-Retry-Until: Thu, 24 Mar 2005 17:20:26 +0100
    X-Display-Name: [email protected]

    Standard timeouts are applied in exchange.

    What is wrong? What is the cause?

    thx

  • #2
    Is this to ALL external recipients? Or just some?
    Server 2000 MCP
    Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      just some...
      e.g. @yello.to

      Comment


      • #4
        Try telnetting to that domains mail server and check that you can send mail manually. We had a similar problem (lycos.co.uk wouldn't accept) and it turns out lycos was doing a reverse dns lookup on our domain and our reverse records were incorrect. Once they were changed it all started working.
        Server 2000 MCP
        Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

        Comment

        Working...
        X