Announcement

Collapse
No announcement yet.

Maximum connection on Exchange Mailbox

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Maximum connection on Exchange Mailbox

    Hi everyone,

    In Exchange 2003 is there any connection limit on the user mailbox?

    In this one organization that i'm supporting there is one Exchange mailbox that is being accessed by more than 10 users simultaneously, from time to time one user can't login to the the mailbox and got "Unable to open mailbox" problem. all of these users are using one login ID only.

    would you know if there's connection limit in Exchange mailbox that may cause this problem?

    Thanks in advace!

    regards,

    Jojo

  • #2
    Re: Maximum connection on Exchange Mailbox

    No connection issues that I am aware of. I designed a site where the same mailbox was opened by 30 or 40 people last year and it was fine.

    Do ensure that you have the latest NIC drivers for the server and that the license logging service is disabled (unless it is SBS).

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Maximum connection on Exchange Mailbox

      thanks for your reply!

      it's a brand new hardware actually so I think the nic drivers are still update.

      the server is not SBS. I will give a try your suggestion on the logging service.

      thanks!

      JOJo

      Comment


      • #4
        Re: Maximum connection on Exchange Mailbox

        The fact that it is a brand new server does not mean it will have the latest drivers. I would check the date on the drivers. If they are Broadcom NICs and the drivers are not dated 2008 then you don't have the latest.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: Maximum connection on Exchange Mailbox

          Hi Jojo,

          I have heard of limitations concerning MSDN installations.
          I am not quite sure if this is still actual, but few years ago, I had the same problem with an Windows Server 2000, which would only accept 10 Connections. So I called MS, and they told me there are limitations to the connections when using MSDN media.

          What kind of license is it you have installed on the server?

          Cheers
          Marc

          Comment


          • #6
            Re: Maximum connection on Exchange Mailbox

            Hi everyone,

            upon checking again the logs i noticed that there is event 9646 or "MAPI Session exceeded" error on the applications logs. So maybe this is the real problem. as MS KB said this could be a bug on the email client or the client is opening to many connections on the same mailbox.

            Thanks to everyone who replied on my queries. I will now focus myself on resolving this MAPI session exceeded problem.

            thanks!

            Jojo

            Comment


            • #7
              Re: Maximum connection on Exchange Mailbox

              The default limit is 250 items. When the limit is reached the MAPI session will die. You can raise the limit by editing the registry of the Exchange server, but I don't believe that is the recommended solution.

              Comment


              • #8
                Re: Maximum connection on Exchange Mailbox

                I usually see that message when a user bulk opens loads of emails accidentally. Wouldn't each user connecting use a different session therefore this may be a red herring?
                cheers
                Andy

                Please read this before you post:


                Quis custodiet ipsos custodes?

                Comment


                • #9
                  Re: Maximum connection on Exchange Mailbox

                  MAPI session errors were being caused by the TCP Chimney issue. That was resolved by new network card drivers. That is why I told you to check the NIC settings.

                  BES can also cause similar issues if it hasn't been kept up to date.

                  I have never had to increase the MAPI session limit, even on large sites, and changing that is fixing the symptom, not the problem.

                  Simon.
                  --
                  Simon Butler
                  Exchange MVP

                  Blog: http://blog.sembee.co.uk/
                  More Exchange Content: http://exchange.sembee.info/
                  Exchange Resources List: http://exbpa.com/
                  In the UK? Hire me: http://www.sembee.co.uk/

                  Sembee is a registered trademark, used here with permission.

                  Comment


                  • #10
                    Re: Maximum connection on Exchange Mailbox

                    maybe you were right Sembee that is a more of a NIC issue. the server is HP DL 380 G5 with Broadcom NIC. as checked i have found out that NIC driver is not updated. Current version nstalled is 3.4 (latest is 4.4) and it was released May 25 last year.

                    I will try to update the driver to the latest version.

                    btw, The Exchange 2003 is installed on Windows clustered servers, any suggestion or precautions that i should consider before installing the driver?

                    would you know any document that will guide me on updating the NIC drivers on a clustered servers. honestly i have not experienced updating the driver on a clustered and very critical server like this one so any tips would be a great help to me!

                    thanks a lot for your help. I really appreciate it. and thanks for your patience too
                    Last edited by jojo.solis; 15th August 2008, 03:29.

                    Comment

                    Working...
                    X