Announcement

Collapse
No announcement yet.

Add Exchange 2003 be owa problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Add Exchange 2003 be owa problem

    hi guys!help me...
    i have 1 Exchange be
    1 Exchange front
    2 dc
    add Exchange be ip and host differ
    move mail 5 mailbox
    on the old exchange owa work
    on the new exchange owa not work
    what to do?
    how to configure owa on the new exchange?
    2 Exchange 2003 sp2
    windows 2003 sp1

  • #2
    Re: Add Exchange 2003 be owa problem

    What do you mean by does not work? Is website unavailable? (look in IIS settings). Is it not pulling mailbox information? (check permissions).

    Comment


    • #3
      Re: Add Exchange 2003 be owa problem

      Any reason for this:

      windows 2003 sp1

      I would be looking at the patch levels of the machines. They should be the same. If the new backend server has a higher patch level then the frontend server will fail to work.

      Simon.
      --
      Simon Butler
      Exchange MVP

      Blog: http://blog.sembee.co.uk/
      More Exchange Content: http://exchange.sembee.info/
      Exchange Resources List: http://exbpa.com/
      In the UK? Hire me: http://www.sembee.co.uk/

      Sembee is a registered trademark, used here with permission.

      Comment


      • #4
        Re: Add Exchange 2003 be owa problem

        Originally posted by maracambus View Post
        What do you mean by does not work? Is website unavailable? (look in IIS settings). Is it not pulling mailbox information? (check permissions).
        its mean
        when i enter from the new exchange inside lan its work with :
        http://servername.domainname/exchange
        but when i try:
        http://owa.domainname/exchange
        it take me to the old exchange


        firewall its not issue i gave permit on check point,
        my qestions is how to reach to the new exchange?
        i think its IIS ,virtual directory,HEADER HOST?
        HOW TO REDIRECT TO NEW EXCHANGE,
        AFTER THAT I WILL REMOVE THE OLD EXCHANGE,

        THANKS......

        Comment


        • #5
          Re: Add Exchange 2003 be owa problem

          Originally posted by Sembee View Post
          Any reason for this:

          windows 2003 sp1

          I would be looking at the patch levels of the machines. They should be the same. If the new backend server has a higher patch level then the frontend server will fail to work.

          Simon.
          I think u dont undestandme,
          the exchange front(owa) work....
          i want redirect the new exchange to the the front exchange(owa).
          but still arrive to the old, i have 350 mail on the old exchange i have to move.....
          see the last submit......

          Comment


          • #6
            Re: Add Exchange 2003 be owa problem

            I may be wrong but you just need to change your DNS so the A record for OWA points to the new IP address. Have a look at your DC's DNS.
            cheers
            Andy

            Please read this before you post:


            Quis custodiet ipsos custodes?

            Comment


            • #7
              Re: Add Exchange 2003 be owa problem

              Originally posted by AndyJG247 View Post
              I may be wrong but you just need to change your DNS so the A record for OWA points to the new IP address. Have a look at your DC's DNS.
              dns is not issue becuse the mail is work,
              owa not work.

              Comment


              • #8
                Re: Add Exchange 2003 be owa problem

                Originally posted by aharonaf View Post
                when i enter from the new exchange inside lan its work with :
                http://servername.domainname/exchange
                but when i try:
                http://owa.domainname/exchange
                it take me to the old exchange
                I must have misread the above. Apologies.
                cheers
                Andy

                Please read this before you post:


                Quis custodiet ipsos custodes?

                Comment


                • #9
                  Re: Add Exchange 2003 be owa problem

                  It does help if you explain the problem.
                  I would never have guessed from your first post that the problem was as outlined as per your later problems.

                  The problem may well be caused by your understanding of how Exchange works or incorrect use of terminology.

                  Do you have a separate frontend and backend servers?
                  They are two separate things - you cannot have a frontend server on a backend server.

                  If you do not, then if you connect directly to a backend server, and enter the credentials of a mailbox stored on another server, then Exchange will redirect you to the real name of the other server. That behaviour cannot be changed without a separate frontend server.
                  If you only have a single EXTERNAL IP address then you can have OWA pointing at one or other of the servers, not both.

                  If you do have a separate frontend server then I would have to suspect that the frontend server isn't configured correctly, as no redirection takes place at all.

                  Simon.
                  --
                  Simon Butler
                  Exchange MVP

                  Blog: http://blog.sembee.co.uk/
                  More Exchange Content: http://exchange.sembee.info/
                  Exchange Resources List: http://exbpa.com/
                  In the UK? Hire me: http://www.sembee.co.uk/

                  Sembee is a registered trademark, used here with permission.

                  Comment


                  • #10
                    Re: Add Exchange 2003 be owa problem

                    Originally posted by Sembee View Post
                    It does help if you explain the problem.
                    I would never have guessed from your first post that the problem was as outlined as per your later problems.

                    The problem may well be caused by your understanding of how Exchange works or incorrect use of terminology.

                    Do you have a separate frontend and backend servers?
                    They are two separate things - you cannot have a frontend server on a backend server.

                    If you do not, then if you connect directly to a backend server, and enter the credentials of a mailbox stored on another server, then Exchange will redirect you to the real name of the other server. That behaviour cannot be changed without a separate frontend server.
                    If you only have a single EXTERNAL IP address then you can have OWA pointing at one or other of the servers, not both.

                    If you do have a separate frontend server then I would have to suspect that the frontend server isn't configured correctly, as no redirection takes place at all.

                    Simon.
                    first thank u.
                    i have 1 frontend
                    1 backend,work fine :http://owa.domainname/exchange
                    i add addional 1 backend-add 5 mailbox.
                    work fine.
                    owa not work on the new.

                    Comment


                    • #11
                      Re: Add Exchange 2003 be owa problem

                      As I have already written, you shouldn't be getting any redirection taking place.
                      When you enter the external URL, does that redirect to the existing backend server immediately? Have you checked that the firewall is pointing to the correct server for https traffic.

                      Have you run the Exchange best practises tool on the environment to see if that flags any issues.

                      Simon.
                      --
                      Simon Butler
                      Exchange MVP

                      Blog: http://blog.sembee.co.uk/
                      More Exchange Content: http://exchange.sembee.info/
                      Exchange Resources List: http://exbpa.com/
                      In the UK? Hire me: http://www.sembee.co.uk/

                      Sembee is a registered trademark, used here with permission.

                      Comment


                      • #12
                        Re: Add Exchange 2003 be owa problem

                        i fix it in the connector i add the addional exchange.

                        Comment

                        Working...
                        X