Announcement

Collapse
No announcement yet.

Group email not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Group email not working

    Hi,

    When we send an email to the group email id, it does not reach to all the receipints of that group. Somtimes it reaches. Can somebody help me in troubleshooting this.

    I can't see any error log in the event viewer.

    Thanks

  • #2
    Re: Group email not working

    Please describe you environment: Exchange version, how the group is setup, are they local or remote users, are they registered on your exchange server or not and s.o.

    Comment


    • #3
      Re: Group email not working

      We have Exchange Server 2003 with SP2. I have both Security groups and Distribution group. When the members of these group send emails to the group it sometimes dilver and sometimes is doesnot deliver to the group. e.g. suppose I am a member of IT group, so when I send an email to the IT group, sometimes all the members receive it and sometimes only 1 member of this group receives it.

      Thanks

      Comment


      • #4
        Re: Group email not working

        How many exchange servers do you have? If more than one, are those users located on different servers or one server?
        Also, here is a good article about troubleshooting mail flow.

        Comment


        • #5
          Re: Group email not working

          We have only one server. All the group and member email boxes are on this server.

          Comment


          • #6
            Re: Group email not working

            What does message tracking say?
            If that shows the message being delivered then it is a client side error.

            Simon.
            --
            Simon Butler
            Exchange MVP

            Blog: http://blog.sembee.co.uk/
            More Exchange Content: http://exchange.sembee.info/
            Exchange Resources List: http://exbpa.com/
            In the UK? Hire me: http://www.sembee.co.uk/

            Sembee is a registered trademark, used here with permission.

            Comment


            • #7
              Re: Group email not working

              In the Message Tracking the group id is only shown in the to list but it does not show in the details.

              Comment


              • #8
                Re: Group email not working

                When I send to individuals by expanding the group it reaches everyone. But when we send to group id it does not reach

                Comment


                • #9
                  Re: Group email not working

                  The message tracking does not show anything after the line:

                  Message submitted to the Categorizer

                  Comment


                  • #10
                    Re: Group email not working

                    Try to recreate distribution group.

                    Comment


                    • #11
                      Re: Group email not working

                      Categorizer is where the AV and Antispam does its thing. So that would be the place to look.

                      Simon.
                      --
                      Simon Butler
                      Exchange MVP

                      Blog: http://blog.sembee.co.uk/
                      More Exchange Content: http://exchange.sembee.info/
                      Exchange Resources List: http://exbpa.com/
                      In the UK? Hire me: http://www.sembee.co.uk/

                      Sembee is a registered trademark, used here with permission.

                      Comment


                      • #12
                        Re: Group email not working

                        I have recreated the same groups again. But the issue is still there. When I see the message tracker the tracking stops after SMTP: Message Submitted to Categorizer

                        We are using McAfee antivirus.

                        Please help its very urgent.

                        Thanks

                        Comment


                        • #13
                          Re: Group email not working

                          What sort of group have you created?
                          Server 2000 MCP
                          Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

                          ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                          Comment


                          • #14
                            Re: Group email not working

                            It is a Global Distribution Group

                            Comment


                            • #15
                              Re: Group email not working

                              Do you see anything in spam filters? Check both McAfee and Outlook built-in. Was it working fine before? What have changed in your environment?
                              Does that happened for everyone in your organization? Or is it machine specific?
                              What version of Outlook do you use?

                              Comment

                              Working...
                              X