Announcement

Collapse
No announcement yet.

LDAP or Exchange problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • LDAP or Exchange problem

    I saw the problem when create new AD user and trying to setup Outlook for him. Also trying to setup Outlook for existing user on brand new pc.

    All other old users dont have problems with connection to Exchange, they sends and receive mails normally.

    When trying to add new exchange account in outlook and press "check name". It says "The action could not be completed. The connection to the microsoft exchange server is unavailable. Outlook must be online or connected to complete this action.

    Exchange server is installed on only DC in domain.

    In event viewer i have this errors:

    Event Type: Error
    Event Source: MSExchangeAL
    Event Category: LDAP Operations
    Event ID: 8026
    Date: 04.8.2008 г.
    Time: 13:23:34
    User: N/A
    Computer: RISKS03
    Description:
    LDAP Bind was unsuccessful on directory risks03.risk.local for distinguished name ''. Directory returned error:[0x34] Unavailable.

    For more information, click http://www.microsoft.com/contentredirect.asp.


    Event Type: Error
    Event Source: MSExchangeDSAccess
    Event Category: Topology
    Event ID: 2102
    Date: 04.8.2008 г.
    Time: 13:23:34
    User: N/A
    Computer: RISKS03
    Description:
    Process MAD.EXE (PID=266. All Domain Controller Servers in use are not responding:
    risks03.risk.local


    For more information, click http://www.microsoft.com/contentredirect.asp.

    Event Type: Error
    Event Source: MSExchangeDSAccess
    Event Category: Topology
    Event ID: 2104
    Date: 04.8.2008 г.
    Time: 13:23:34
    User: N/A
    Computer: RISKS03
    Description:
    Process INETINFO.EXE (PID=1776). All the DS Servers in domain are not responding.

    For more information, click http://www.microsoft.com/contentredirect.asp.

    Event Type: Error
    Event Source: MSExchangeAL
    Event Category: LDAP Operations
    Event ID: 8026
    Date: 04.8.2008 г.
    Time: 13:23:40
    User: N/A
    Computer: RISKS03
    Description:
    LDAP Bind was unsuccessful on directory risks03.risk.local for distinguished name ''. Directory returned error:[0x51] Server Down.

    For more information, click http://www.microsoft.com/contentredirect.asp.

    Event Type: Error
    Event Source: MSExchangeAL
    Event Category: Service Control
    Event ID: 8250
    Date: 04.8.2008 г.
    Time: 13:23:41
    User: N/A
    Computer: RISKS03
    Description:
    The Win32 API call 'DsGetDCNameW' returned error code [0x862] The specified component could not be found in the configuration information. The service could not be initialized. Make sure that the operating system was installed properly.

    For more information, click http://www.microsoft.com/contentredirect.asp.

    i run Best practices analyzer, dcdiag, netdiag everything seems ok.
    Last edited by lg911; 4th August 2008, 13:14.

  • #2
    Re: LDAP or Exchange problem

    Any firewalls on the box?
    Does a reboot make any difference.
    Can you post the "dcdiag /v > c:\dcdiag.txt" text file that is created
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: LDAP or Exchange problem

      Here it is
      Attached Files

      Comment


      • #4
        Re: LDAP or Exchange problem

        Is RISK03 on IP 10.0.0.3 and is this IP the primary DNS IP?
        cheers
        Andy

        Please read this before you post:


        Quis custodiet ipsos custodes?

        Comment


        • #5
          Re: LDAP or Exchange problem

          yes it is

          1,2,3,4,5,6,7,8,9,10 character massage

          Comment


          • #6
            Re: LDAP or Exchange problem

            Not entirely sure what the second part of the message meant but can you restart netlogon and see what shows in the event logs.


            Also do you have routing and remote access running on this server?
            cheers
            Andy

            Please read this before you post:


            Quis custodiet ipsos custodes?

            Comment


            • #7
              Re: LDAP or Exchange problem

              The second part is because the forum wants minimal massage to be 10 characters

              I was blind (first day on work after holiday). I was change positions of server name and username. Now exchange works. I can setup new outlook clients. There is no problem here, im sorry

              But the errors in event viewer still exist. This dont affect server work.

              Comment


              • #8
                Re: LDAP or Exchange problem

                Ah, I see

                Ok, I would still worry about them though. Run the ExBPA as well for more info, link in the Misc Forum sticky.
                cheers
                Andy

                Please read this before you post:


                Quis custodiet ipsos custodes?

                Comment

                Working...
                X