Announcement

Collapse
No announcement yet.

Exchange 2003 Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2003 Problem

    Hi, I have sever 2003 and i installed exchange 2003 now.
    I have 2 problems. since then i cant open my website ander the same domain name with the exchange. when i open cmd and click tracert to my domain name i got my server ip address(local).
    for example my server ip address is 192.168.1.1 and that also the prefferd dns server and the alternate is my isp dns. all other computers outside the domain are be able to see my web site.
    2- i set up with the hosting company my mx record but i cant send or recieve e-mail from outside the network. its probebly beacause the same problem with the first one.
    i think that somehow my server "think" that the website is stored locally
    thank you

  • #2
    Avi, tell us more about your DNS setup - internal and external.
    Cheers,

    Daniel Petri
    Microsoft Most Valuable Professional - Active Directory Directory Services
    MCSA/E, MCTS, MCITP, MCT

    Comment


    • #3
      Ok, basically itís a new office with a new server 2003 and we installed exchange 2003.
      Until the exchange installation this server was running POP3 e-mail.
      We insert static ip address as its shown in the att
      From this point (exchange installation) and after changing MX record in the hosting company. This server canít access his own website. (Domain name)
      From cmd command when we tacert this domain its goes directly to the 192.168.1.1
      Like his looking for the website in the local server.
      We didnít do any dns external configuration yet.
      Any Advice????
      Attached Files

      Comment


      • #4
        Is the domain name for the local domain the same as the external domain name? If it is, in the local DNS, inside the zone for the local domain, add an A record for WWW and point it to the external IP of your website.
        Cheers,

        Daniel Petri
        Microsoft Most Valuable Professional - Active Directory Directory Services
        MCSA/E, MCTS, MCITP, MCT

        Comment


        • #5
          Hi Daniel
          In this server the local and the external domain name are the same.
          in the DNSMGMT under the Forword lookup zone and under the name of the domain i add a new Alias with www and ip address of my website
          but its still not working. Can u guide me step by step what else can i do
          thx.
          Avi

          Comment


          • #6
            Its ok.
            I fix it, but still i cant recieve any e-mail fro outside the network.
            i can only send to outside.
            Avi

            Comment


            • #7
              Has your ISP got the external IP of your router as the domains MX record? Check it out.
              UK Newbie!

              Comment


              • #8
                Originally posted by AviTelx
                Its ok.
                I fix it, but still i cant recieve any e-mail fro outside the network.
                i can only send to outside.
                Avi
                Hi Avi, it does take a while for any DNS change to take effect, can you telnet to port 25 from the outside world to your server?

                Check this MS article:

                http://www.microsoft.com/technet/pro...82b58382c.mspx
                Server 2000 MCP
                Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

                ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                Comment


                • #9
                  Ok guyes
                  1. I verify with hosting company that the MX-record is ok and thay change it to my external ip sddress of the server, and its been 24 hours since the update.
                  2. When i'm pinging from the server to mail.domain.com i get replay
                  but when i'm pinging from outside(computer in my house) to mail.domain.com i dont get replay
                  3. on the server - when i'm sending e-mail from web e-mail (hotmail) to my [email protected] i dont recieve it .
                  4. i used nslookup
                  and then i typed server<external ip>
                  <set q=mx> and then <domain.com> i didnt recieve the mx record detailes like i use to get
                  what do you think?
                  Dns Problem?

                  Comment


                  • #10
                    Certainly a DNS issue if you dont get any MX details. When you ping the address from outside does the DNS resolve to the correct external address?
                    Server 2000 MCP
                    Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

                    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                    Comment


                    • #11
                      Tony
                      When i'm pinging from outside to mail.domain.com.
                      its said couldnt find host mail......

                      Comment


                      • #12
                        Avi,

                        See my article:

                        http://www.petri.com/configure_mx_re...il_traffic.htm
                        Cheers,

                        Daniel Petri
                        Microsoft Most Valuable Professional - Active Directory Directory Services
                        MCSA/E, MCTS, MCITP, MCT

                        Comment


                        • #13
                          Daniel
                          I am reading this article for the 15TH time, and i look on the book "microsoft exchange 2003 by William stanek" but still i did everything ok.
                          its a new office and we cant work without getting e-mail.
                          I add a capture of the dns setting if someone has a clue i'll be more then happy to hear.
                          Avi

                          Comment


                          • #14
                            How do you have port forwarding from your static IP to the mail server setup?
                            1 1 was a racehorse.
                            2 2 was 1 2.
                            1 1 1 1 race 1 day,
                            2 2 1 1 2

                            Comment


                            • #15
                              Explain please what do you mean?

                              Comment

                              Working...
                              X