Announcement

Collapse
No announcement yet.

Unable send mail between 2 backend server via OWA

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable send mail between 2 backend server via OWA

    Hi All,

    Anyone help me ?

    I finished to setup 2 backend exchange 2003 server in 2 difference location and 01 frontend in the same domain (abc.com...) . I can use POP 3 to send mail from each other BUT unable to send via OWA in internal . (mean that unable to sent mail from 1st back-end server 2nd backend server ) . Mail to external via OWA & POP3 are OK - no problem . The connection between to location is VPN site-to-site (all port are opened )

    Any one have the same problem ?

  • #2
    Re: Unable send mail between 2 backend server via OWA

    What does message tracking show?
    Inter-server traffic goes by SMTP, therefore it can be blocked by things like antivirus software. Message tracking will show if the message was delivered and to what.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Unable send mail between 2 backend server via OWA

      Here is the tracking as below :

      SMTP driver : Message submitted from store
      SMTP : Message submitted to advanced queuing
      SMTP:Started submitted to advanced queuing
      SMTP : Message submitted to categorize
      SMTP : Message categorized and queued for routing
      SMTP : Message routed and queued for remote delivery
      SMTP : Started outbound transfer of message
      SMTP : Message transfer to ******************************



      I checked and found that message still queuing and can not deliver to recipient .

      Thanks in advance !

      Comment


      • #4
        Re: Unable send mail between 2 backend server via OWA

        Have you hashed out the last line or is that actually what it says?
        If that is actually what it says then something is getting in the way. Do you have a smart host set on the SMTP virtual server? If you do then it needs to be removed.
        Do you have anything in between the machines - a firewall for example? If so, ensure that it isn't doing any kind of SMTP scanning.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: Unable send mail between 2 backend server via OWA

          Have you hashed out the last line or is that actually what it says?
          If that is actually what it says then something is getting in the way. Do you have a smart host set on the SMTP virtual server? If you do then it needs to be removed.
          Do you have anything in between the machines - a firewall for example? If so, ensure that it isn't doing any kind of SMTP scanning.

          Simon.
          --
          Simon Butler
          Exchange MVP

          Blog: http://blog.sembee.co.uk/
          More Exchange Content: http://exchange.sembee.info/
          Exchange Resources List: http://exbpa.com/
          In the UK? Hire me: http://www.sembee.co.uk/

          Sembee is a registered trademark, used here with permission.

          Comment


          • #6
            Re: Unable send mail between 2 backend server via OWA

            Thanks !

            Following you , i remove the SMTP default scanning on PIX Then Its work .

            Comment

            Working...
            X