Announcement

Collapse
No announcement yet.

Password change in OWA not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Password change in OWA not working

    I cant get my password reset to work on OWA on my SBS 2003 server.

    I went through the ms instructions of adding the iisadmpw virtual directory and changed the reg key so the change password button appears on the options page. I click on it, and I Get the change password dialog, asking for domain, user account, pw, and new pw.

    I click ok, and I end up at a "this page can not be displayed."

    My default site is using ssl on port 444

    I also have a sharepoint site running. At first, when I tried this, I would click on OK, and get to a sharepoing security page saying there was an error, something was blocked. I had to go into sharepoint administration and allow .asp files on the site. Once I did that, I now get a "this page can not be displayed" when I try to change my password. Please help. Same results if I do this directly from the server through https://localhost:444/exchange

    More details.....

    ive been messing with it, now when I click OK to submit the password change, I get a popup asking for username and password. I enter my info, and then I get to the page that can not be displayed.

    If I browse to https://host.domain.com:444/iisadmpwd

    I get just a list of files...

    host.domain.com - /iisadmpwd/

    --------------------------------------------------------------------------------

    [To Parent Directory]

    Saturday, February 17, 2007 4:19 AM 5735 achg.asp
    Friday, February 21, 2003 7:49 PM 2386 aexp.asp
    Friday, February 21, 2003 7:49 PM 2231 aexp2.asp
    Saturday, February 17, 2007 4:19 AM 2833 aexp2b.asp
    Friday, February 21, 2003 7:49 PM 1978 aexp3.asp
    Friday, February 21, 2003 7:49 PM 2222 aexp4.asp
    Saturday, February 17, 2007 4:19 AM 2841 aexp4b.asp
    Friday, February 21, 2003 7:49 PM 1930 anot.asp
    Friday, February 21, 2003 7:49 PM 1471 anot3.asp
    Saturday, February 17, 2007 4:19 AM 29184 iispwchg.dll
    Friday, February 21, 2003 7:49 PM 2389 text.asp



    Any thoughts on this?

  • #2
    Re: Password change in OWA not working

    Did you ever work out a solution for this?

    I think I am having the same problem.

    Comment


    • #3
      Re: Password change in OWA not working

      Mrs. Ace you aready have opened a new thread for this subject, and that is good.
      ( http://forums.petri.com/showthread.php?t=24842 )

      Please, don't open other (/old) threads for the same question, that is concidered double posting.

      [thread closed]

      \Rems

      This posting is provided "AS IS" with no warranties, and confers no rights.

      __________________

      ** Remember to give credit where credit's due **
      and leave Reputation Points for meaningful posts

      Comment

      Working...
      X