Announcement

Collapse
No announcement yet.

Mail not displaying "sent on behalf"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mail not displaying "sent on behalf"

    Hi,

    Outlook 03, Exchange 2003 STD

    When a user adds a delegate, sets the permissions (e-mail is sent to new user) the user can open the users inbox and reply, but from their name - it lacks the "James Smith on belhalf of Fred Jones"

    I have tried selecting the users name from the GAL when replying and also delegating from the AD tab, all to no avail.

    I have read the first two pages from the homepage;

    http://www.petri.co.il/g_search.htm?...RID%3A11&hl=en

    and also this thread;

    http://forums.petri.com/showthread.p...=delegate+user

    I have also turned cached exchange mode off and re-tried.

    Thanks

    Simon

  • #2
    Re: Mail not displaying "sent on behalf"

    Does the user have permissions on the mailbox at the server level? You should check that first as it will override the delegate permission.


    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Mail not displaying "sent on behalf"

      Simon,

      Thank you for your reply and sorry for the slow reply on my behalf (!).

      Yes, the permissions are set at the server level.

      I have tried everything I can see, and re-played the Trainsignal video on how to do so, so cannot see what i have done wrong.

      Thanks

      Simon

      Comment


      • #4
        Re: Mail not displaying "sent on behalf"

        What permissions are set at the server level?
        If you have set Full Mailbox access then that will override anything else that has been set.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: Mail not displaying "sent on behalf"

          I'm sure you have prob all ready done this but do you have the from option turned as in from: To: Cc: Subject, if not turn that on and then select the contacts button next to the from field and then it will say sent on behalf when you send the email, also check send on behalf is setup in AD.

          Cheers

          Comment


          • #6
            Re: Mail not displaying "sent on behalf"

            Thank you for your replies.

            Tolmie - Yes, I have done this.

            Sembee - I think this is where the problem lies. The user who wants to be able to use the "sent on behalf of" permission is a domain admin. I am going to try this in a VM and report back.

            Comment

            Working...
            X