Announcement

Collapse
No announcement yet.

Switch to native mode blocked

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Switch to native mode blocked

    I have a single Exchange 2000 organization that once had a 5.5 server that I mgrated from. I had installed and removed the ADC but now something must be hanging on as I do not have the option of changing to native mode in 2000 even though its the only exchange in the domain. The switch option is grayed out in properties for the organization. I am now going to E2K3 and want the benefits of native mode there. I plan this by setting up a new W2K3 server with E2K3 in the organization and then moving mailboxes from the E2K.

    MS KB 841667 describes using ADSIEdit to remove references to an old ADC machine in the configuration|sites cn of AD but there are none there. There is an Active Directory Connections cn in the configuration|services cn but I am hesitant to remove this as I do not know whether it is separate and distinct from the ADC that I installed and removed or is needed on any level any longer. My impression is that Exchange 2000 communicates directly with my W2K3 domain controller and does not require any external Active Directory Connection to be configured.

    Can this Active Directory Connections cn and the agreement there be removed? Is this possibly whats stopping native mode? Another workaround for my issue?

    Thanks for help.

  • #2
    Hi there

    A quick look on google groups brought this up:

    http://groups.google.co.uk/groups?hl...3DN%26tab%3Dwg

    One guy suggests:
    "First make sure all Exchange 5.x servers have been
    removed, then go to system Manager->Tools->Site
    Replication service you'll see a connector that maps to
    you exchange 5.x system delete this connection. This
    should enable you to switch your server mode."

    Never done it before myself but the guy who asked for help said it worked.

    Hope this helps
    Server 2000 MCP
    Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Re: Switch to native mode blocked

      This worked for me!



      Originally posted by tonyyeb View Post
      Hi there

      A quick look on google groups brought this up:

      http://groups.google.co.uk/groups?hl...3DN%26tab%3Dwg

      One guy suggests:
      "First make sure all Exchange 5.x servers have been
      removed, then go to system Manager->Tools->Site
      Replication service you'll see a connector that maps to
      you exchange 5.x system delete this connection. This
      should enable you to switch your server mode."

      Never done it before myself but the guy who asked for help said it worked.

      Hope this helps

      Comment


      • #4
        Re: Switch to native mode blocked

        Thanks for letting us know, but by doing this you've brought up a 2.5 year old post...

        Cheers,

        Daniel Petri
        Microsoft Most Valuable Professional - Active Directory Directory Services
        MCSA/E, MCTS, MCITP, MCT

        Comment

        Working...
        X