Announcement

Collapse
No announcement yet.

Exchange 2003 IMAP & POP3 VS dont start after reboot

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2003 IMAP & POP3 VS dont start after reboot

    I have several clients using Exchange Server 2003 on Windows 2003 Server, and some do use POP/IMAP to get email to their handhelds and outside systems.

    Problem is that typically when I restart the Server, all the services start, but the exchange IMAP/POP3 virtual server's do not start automatically.
    I keep having to go into System Manager and start the virtual server manually. I have reloaded all service packs thinking its something corrupt and looked through all the threads I could find but alas nothing. Does anyone know whats going on and how to fix the issue?

    Thanks in advance

  • #2
    Re: Exchange 2003 IMAP & POP3 VS dont start after reboot

    If I'm not mistaken those two services are set to manual startup. Go in to the services control panel and check them. If they are set to manual startup then change them to automatic stratup.

    Comment


    • #3
      Re: Exchange 2003 IMAP & POP3 VS dont start after reboot

      I agree these services startup setting default is manual, I have the same issue for several clients. The services are set to automatic, but the POP3 virtual server does not start. The actual service is running though. I have to go in manually and start it via Exchange Service Manager.

      Comment


      • #4
        Re: Exchange 2003 IMAP & POP3 VS dont start after reboot

        Hi
        Have the same problem - an exchange server that MOSTLY when restarted will not auto start the IMAP Virtual Server. The SERVICE is set to auto start, it's the VIRTUAL SERVER that does most not always auto start. Did you solve this?

        Comment


        • #5
          Re: Exchange 2003 IMAP & POP3 VS dont start after reboot

          I'm banging my head on the wall at the moment as I had this a while ago at a site (assuming it is the same issue). I can't for the life of my remember why. Is there an event log generated on reboot as I searched on something to get the answer.
          cheers
          Andy

          Please read this before you post:


          Quis custodiet ipsos custodes?

          Comment


          • #6
            Re: Exchange 2003 IMAP & POP3 VS dont start after reboot

            Hi,

            what if you delete the existing and reconfigure the VS, and have you tried to enable the disgnosis on exchange for these services.

            Rgds

            Comment

            Working...
            X