Announcement

Collapse
No announcement yet.

Prolbem with Exchange sending limits

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Prolbem with Exchange sending limits

    Ok, this is a case for all you experts put there....

    I've been trying to get my head around this for several days now, with no success...

    We have an Exchange 2003 organisation, with one Front end server for OWA, and one back end server. We also use a mXtreme mail gateway.

    We experienced som preoblems with OWA users connecting with VISTA and IE7 (KB11829) which we fixed with the hotfix. No problems.

    But yesterday, one of the users tried to send a 10Mb .pdf, and got back a NDR

    This message is larger than the current system limit or the recipient's mailbox is full. Create a shorter message body or remove attachments and try sending it again.
    <sthma2w03.barcken.se #5.2.3 smtp;450 5.2.3 Msg Size greater than allowed by Remote Host>


    Very odd, since we never had any restrictions in the organisation for the size of attachments.

    We have now checked all the places where you can limit the size of messages, and there is NO limits what so ever set in any way. We alo tried to set limits to 100Mb messages, but the 10Mb attachement didn't do thru anyway. So we went back to the "no limits" setting.

    We have also checked the MXtreme mail gateway, and there isn't even a setting for outgoing message size that we can find.

    We are not sure that the Hotfix caused this problem, it might just be a coinsidence. I have scoured the internet for articles related to this Hotfix, and haven't found any users having problems after installing it. We also tried to unistall the hotfix, but with no success.

    Would really appreciate if anyone could help us out here....


    Best regards

    Macke

  • #2
    Re: Prolbem with Exchange sending limits

    And are you sure the recipiet's mailbox is not full? I assume your user sent the email to a recipient on an external domain. So the mailbox at that end may be full. Sorry if that sounds too obvious - perhaps I missed something

    If your user sent the email to another of your users inside your org, you can just ignore me!
    Best wishes,
    PaulH.
    MCP:Server 2003; MCITP:Server 2008; MCTS: SBS2008

    Comment


    • #3
      Re: Prolbem with Exchange sending limits

      Originally posted by PaulH View Post
      And are you sure the recipiet's mailbox is not full? I assume your user sent the email to a recipient on an external domain. So the mailbox at that end may be full. Sorry if that sounds too obvious - perhaps I missed something

      If your user sent the email to another of your users inside your org, you can just ignore me!
      Hey Paul!
      We have tried several users, and several other recipients (in different organisations), all with the same result....
      Tried mailing myself (in another domain/org), and I 100% sure that my inbox is nåt full...


      On thing thats kinda funny.
      Tried some things today, and found out that if I set the limit to 1MB, I can still send a 5MB attachment... And if I set it to 100Mb, I still can't send a 10Mb file... Seems like the limit settings somehow have been set asside...

      Comment


      • #4
        Re: Prolbem with Exchange sending limits

        Just a note, when you change the size limit it does not take effect immediately as Exchange caches this information. If I'm not mistaken the cache timeout is 2 hours but you can change it in the registry.

        Comment


        • #5
          Re: Prolbem with Exchange sending limits

          Originally posted by joeqwerty View Post
          Just a note, when you change the size limit it does not take effect immediately as Exchange caches this information. If I'm not mistaken the cache timeout is 2 hours but you can change it in the registry.
          Hey thanx!
          Didn't think of that!

          Not the sollution to our problem, but good to know when testing...


          Thanx!

          Comment


          • #6
            Re: Prolbem with Exchange sending limits

            I have the same problem. You will find out that if you move/create a mbx on the connector/bridgehead server for the admin site with the "SMTP connector" object, the msg will get delievered. only when the msg comes from another backend mbx server and get's routed to the connector server to the "smtp connection" route which then will be dropped/blocked with 5.2.3. It doesn't even get to the connector but is dropped from the mbx server.

            Comment

            Working...
            X